Results 1 to 2 of 2

Thread: Audit log issue

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Worthing. UK
    Rep Power

    Default Audit log issue

    Hi All

    We have a couple of customer servers which are not blocking failed login attempts by hackers. We are using ossec and these servers are currently running 8.0.4

    This used to work fine but not sure when it stopped on these machines, may have been when then were upgraded from 8.0.3

    When I look at the audit.log there is no record of failed attempts. If I look in mailbox.log it just shows mailbox does not exist once. Does anyone have ideas why the audit.log is no longer showing these failed attempts. Have they moved or do I need to enable something somewhere.

    Any advise would be great



  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Take a look in "/opt/zimbra/log/mailbox.log" for failed authentication messages.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. audit / log
    By sim in forum Administrators
    Replies: 2
    Last Post: 06-10-2010, 12:58 PM
  2. Audit
    By madunix in forum Administrators
    Replies: 6
    Last Post: 03-11-2009, 03:28 AM
  3. Audit log rotation
    By bonoboslr in forum Administrators
    Replies: 0
    Last Post: 02-21-2009, 10:58 AM
  4. Zimbra IM audit log
    By augusto in forum Administrators
    Replies: 0
    Last Post: 09-26-2008, 06:31 AM
  5. Audit more detailed
    By in forum Administrators
    Replies: 1
    Last Post: 04-26-2008, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts