Results 1 to 5 of 5

Thread: How to trace a search error

  1. #1
    Join Date
    Feb 2007
    Posts
    4
    Rep Power
    8

    Default How to trace a search error

    I am seeing an error where one user cannot search his shared contact list. When he chooses to search personal and shared contacts, he gets no responses. For other users, this works fine.

    How can I go about tracing the source of this error? There are no appropriate logs. I have tried deleting his shared contact list and resharing, but this does not help,

    thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It works for me on 4.5, what version/release of Zimbra are you using? How are you actually performing the search, please describe what you're doing. Have you searched bugzilla to see if there's any outstanding problems with that feature?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2007
    Posts
    4
    Rep Power
    8

    Default

    I'm using 4.4 RC2. I see this both in:

    1. compose mail window: click to, choose search personal and shared, enter text and search

    2. address book: enter text in search bar, select personal and shared in drop down and search

    This works for all other accounts. Only one account has this problem

  4. #4
    Join Date
    Feb 2007
    Posts
    4
    Rep Power
    8

    Default

    .... and there's nothing in bugzilla about this

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I'd say file a bug and let one of the devs investigate.

    Are you able to reproduce the results on any machine?

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •