Results 1 to 6 of 6

Thread: Zimbra 8 Upload high

  1. #1
    Join Date
    Nov 2013
    Posts
    11
    Rep Power
    2

    Default Zimbra 8 Upload high

    Good night. I have installed Zimbra 8.0.5 on CentOS 6.2 64-bit. I have reviewed that upload traffic is always high (+ -3.5 Mbps), even the server does not receive or send messages. When I stop the zimbra (zmcontrol stop) upload traffic falls too. To test, I did the following: the firewall blocked all ports that use: 25, 110, 995, 143, 443. Ie, blocked all traffic to the server, and even then, it continues with uploading high. Could anyone help me? Thank you. Mgentil

  2. #2
    Join Date
    Aug 2012
    Posts
    110
    Rep Power
    3

    Default

    Did you try using tcpdump/wireshark to try to see what traffic is that? I would start with that as im not aware of that conduct un zimbra servers by default.

    Regards,
    Sebas

    Enviado desde mi Nexus 4 mediante Tapatalk

  3. #3
    Join Date
    Nov 2013
    Posts
    11
    Rep Power
    2

    Default

    Sebas,
    Thanks for the reply. I'll run tcpdump and post the result.

  4. #4
    Join Date
    Nov 2013
    Posts
    11
    Rep Power
    2

    Default

    Sebas,

    In business, I have about 30 accounts with Zimbra Desktop, where it uses port 443. I ran the command tcpdump-ni eth0 dst port 443 and appear multiple connections at the same time coming from the IP of my client. There are several connections on port 443 while coming from the same IP. Tomorrow, we will remove the Zimbra Desktop machines and staff use webmail. I will do this to make sure even the Zimbra Desktop is the cause of this problem. Thanks, Mgentil

  5. #5
    Join Date
    Nov 2013
    Posts
    11
    Rep Power
    2

    Default

    Sebas,

    * Through tcpdump, we found a high traffic on port 443 and decided to remove the Zimbra desktop. When we did this, the bandwidth consumption fell sharply. Now users are using the webmail and are happy. Why does the Zimbra desktop consumes much bandwidth? Even with high traffic, the Zimbra server was consuming 7% of its resources. Thanks, Mgentil

  6. #6
    Join Date
    Aug 2012
    Posts
    110
    Rep Power
    3

    Default

    Hi! I'm really glad you found the solution! Thank you very much for sharing! Sadly I have little experience w/zimbra desktop. Only reason I could think of is some sort of scanning/indexing...or a simple bug.

    Best regards,
    Sebas

    Enviado desde mi Nexus 4 mediante Tapatalk

Similar Threads

  1. Replies: 4
    Last Post: 11-23-2011, 09:26 AM
  2. How can I upload emails from Outlook to Zimbra on the web?
    By hesterbm in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-23-2011, 08:20 AM
  3. zimbra doens't let me upload a .URL file...
    By Michael REMY in forum Users
    Replies: 5
    Last Post: 01-26-2010, 04:24 AM
  4. zimbra doens't let me upload a .URL file...
    By Michael REMY in forum Error Reports
    Replies: 4
    Last Post: 01-26-2010, 02:16 AM
  5. Can't Upload File to Zimbra Wiki
    By LMStone in forum Administrators
    Replies: 0
    Last Post: 06-18-2008, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •