Hello, I could not find it in the forums so I'll have to compose this post.
We use Zimbra 8.0.5 FOSS on Ubuntu 12.04 LTO

several of our users experience lots of underlined words when they compose a message. also the ones spelled correct in dutch. Many of them are getting annoyed by this behaviour.
the client settings for the language in zimbra is dutch. all of the OS's used by the clients are also in dutch. the server's OS is in english. when activating the spell checker corrections are made in dutch. but it seems that the automatic spell checker only uses english. how to avoid this?
Regards, Fons