Hi,

I have Zimbra 8.0.2 community set up with two domains
1- mail.company.local
2- company.local

A couple days ago I renamed both domains replacing .local with .com using "zmprov -l rd" command.
Nothing seemed to go wrong since then until today when a user tried to create a calendar item and added some invitees.
The invitation was sent from his old email address: bob@company.local thus acceptance letters could not be delivered back to him.
So that indicates the rename process was not fully done.

I did the following and encountered another issue
1- Went to Preferences \ Accounts
2- Under the "Primary Account Settings" there is a combo box that contains both me@company.com and me@company.local and the one that was selected was .local
3- I selected the .com value
4- Tried to create a calendar item and invite someone
5- Got this error: MUST_BE_ORGANIZER
6- Signed out and signed back in to zimbra
7- Tried again step 4
8- Now I'm getting this error: You do not have permission to invite the following attendees to a meeting: bob@company.com

I appreciate if someone can help me out