Hi all ... this is a bit complicated.. but i will try to explain...

My company started two weeks ago and im using zimbra OCE for starters thinking i want to sell this product to my clients.. most likely in the licensen version.. but for test and learning i went to OCE not much cash when you start out new...

So my OCe server is hosting dingit.dk

What i have done...

due to network IPSEC issues i had to change my local net.. so changed IP of my Zimbra OCE from
192.168.1.248 to 172.16.99.248

my putlic IP has changed so my MX record has been changed to match mail.dingit.dk ip

im NATing these ports to my zimbra in both tcp and udp
25,993,443,7443,465,587,553

what i have tested so fare:

remote PC CAN connect to mail.dingit.dk using telnet on port 25.. this is the ehlo dingit.dk respons:
220 zimbra01.offernet.lan ESMTP Postfix
ehlo dingit.dk
250-zimbra01.offernet.lan
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

Web is working and i can mail myself

as you can see from the respons my DNS server internally hosting the domain offernet.lan is no more.. I think this plays in somehow but can't quite understand how?

zmcontrol output:

zimbra@Zimbra01:~$ zmcontrol status
Host zimbra01.offernet.lan
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Running
mta Running
opendkim Running
snmp Running
spell Running
stats Running
zmconfigd Running

I also did a sudo apt-get upgrade before changing IP...

the server is a ubuntu 12.04

I think that was all the info i could give you

HELP ME OBI WAN KENOBI - YOU ARE MY ONLY HOPE!!

I have allot of people trying to mail me as im just starting up so this is really really a bad situation..


THANKS

Casper