Results 1 to 3 of 3

Thread: Performance problems, Zimbra loading very very slow in backend and frontend

  1. #1
    Join Date
    Dec 2013
    Posts
    15
    Rep Power
    1

    Default Performance problems, Zimbra loading very very slow in backend and frontend

    I just finished installing Zimbra on a test server and its loading very very slow sometimes it just freezes or pops up an message stating its taking long to load etc.., i thought it was the ajax but even on html its still extremely slow. The server currently has 1GB RAM and only have 1 account for testing but its running on a snail pace, is there anything i can do to optimize it, or something i might have configured wrongly, i am able to send and receive without any problems though. Im not sure whether is this is possible but is Zimbra able to be configured to work with CDNs (content delivery network) if so how do i do that.

    Im installed this version zcs-NETWORK-8.0.5_GA_5839.UBUNTU12_64.20130910124124.tgz,

    According to my server stats I noticed that Zimbra is taking up almost all of the available 1GB even when im not accessing anything on the server, is this normal with only 1 account?

    Any help THANKS

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by kevie View Post
    The server currently has 1GB RAM and only have 1 account for testing but its running on a snail pace,
    You're surprised at that performance with so little RAM on the server?

    Quote Originally Posted by kevie View Post
    is there anything i can do to optimize it, or something i might have configured wrongly,
    The minimum required RAM is 4GB, upgrade your server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2013
    Posts
    15
    Rep Power
    1

    Default

    Quote Originally Posted by phoenix View Post
    You're surprised at that performance with so little RAM on the server?

    The minimum required RAM is 4GB, upgrade your server.
    Well i had read here http://www.zimbra.com/docs/ne/8.0.0/...uirements.html the minimum requirements and for testing said to be 1GB any thanks improved speed

Similar Threads

  1. Zimbra 8.0.5 Stuck at Loading after Frontend Login
    By amartin in forum Administrators
    Replies: 0
    Last Post: 12-09-2013, 08:26 AM
  2. Slow LDAP authentication after auth backend failure
    By fviero in forum Administrators
    Replies: 1
    Last Post: 06-22-2011, 07:27 AM
  3. Zimbra VERY SLOW. How to improve performance?
    By dvdias in forum Administrators
    Replies: 12
    Last Post: 08-19-2009, 12:04 PM
  4. slow performance with IE7
    By tiger2000 in forum Users
    Replies: 1
    Last Post: 05-07-2009, 09:48 AM
  5. Slow performance when backing up.
    By inigoml in forum Administrators
    Replies: 0
    Last Post: 10-28-2006, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •