Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 47

Thread: WebClient Fails to Load

  1. #21
    Join Date
    Jun 2006
    Location
    Italy
    Posts
    56
    Rep Power
    9

    Default

    The -2147418094 error code is like a nightmare for us because in an important installation, after a month of work in conjunction with Zimbra's staff, we was not able to solve the problem. We've deployed a customized PortableFirefox!!

    Maybe 4.5 will help.
    Stefano Pampaloni
    www.seacom.it

  2. #22
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Angry -2147418094 nightmare

    The -2147418094 error code is still in 4.5

  3. #23
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Apologies if this has already been asked in this thread but have you turned off things like the phishing filter in IE7 and any pop-up blockers?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #24
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Just an additional couple of questions. Does the Microsoft Windows update site cause you problems? If you search your drives, do you have multiple copies of this file 'msxml3.dll'?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #25
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Default -2147418094 nightmare

    Quote Originally Posted by phoenix View Post
    Apologies if this has already been asked in this thread but have you turned off things like the phishing filter in IE7 and any pop-up blockers?
    Yes both off.

    Quote Originally Posted by phoenix View Post
    Just an additional couple of questions. Does the Microsoft Windows update site cause you problems? If you search your drives, do you have multiple copies of this file 'msxml3.dll'?
    Yes i have multiple 'msxml3.dll' in:
    c:\windows\system32
    c:\windows\system32\DllCache
    C:\Program Files\Common Files\Microsoft Shared\SFPCA Cache




    To Repo. send an e-mail to myself

    -2147418094 occours, when in ie7 i click on:

    (i) new -> To: -> search "For my own name" -> To: -> Ok -> Send -> (Ok if blank message)

    (ii) Click on Inbox

  6. #26
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    This is an odd problem that can be caused by lots of things in Windows - good error message isn't it.

    The file in system32 & dllcache should be the same ones, I'm not sure about the other one. There are a couple of things you could try, this shouldn't cause any problem to your system but you can register that file again with "regsvr32 msxml3.dll" (without the quotes of course) and as an admin. You could also try installing the mos recent SP of that file from here

    If you do the regsvr or install the latest file then do a reboot and see if that helps.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #27
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Question 2147418094 nightmare

    Quote Originally Posted by phoenix View Post
    This is an odd problem that can be caused by lots of things in Windows - good error message isn't it.

    The file in system32 & dllcache should be the same ones, I'm not sure about the other one. There are a couple of things you could try, this shouldn't cause any problem to your system but you can register that file again with "regsvr32 msxml3.dll" (without the quotes of course) and as an admin. You could also try installing the mos recent SP of that file from here

    If you do the regsvr or install the latest file then do a reboot and see if that helps.
    Thanks Bill,
    Tried both + reboot still get the error.

  8. #28
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Sorry, it didn't work. I'll dig around some more and see what else I can find.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #29
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Just as a heads up, posts 20 and on, may be a totally unrelated bug, which is been hell to track down

  10. #30
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by padraig View Post
    Thanks Bill,
    Tried both + reboot still get the error.
    How about any installed add-ons or BHOs? Have a look in Tools/Manage Add-ons and disable what's in there and see if that changes anything. How about the Security settings for the Local Intranet, I have my setting at Medium/Low - does changing that make any difference?

    What about Java, which version are you running on your system?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Starting the webclient in compose mode with attachment
    By CMuelders in forum Administrators
    Replies: 1
    Last Post: 03-12-2007, 11:29 AM
  2. New install mostly works, but port 7071 app fails
    By chunkybacon in forum Installation
    Replies: 2
    Last Post: 02-19-2007, 09:47 AM
  3. Imapsync migrationg to Zimbra fails
    By lchrist in forum Installation
    Replies: 15
    Last Post: 01-01-2007, 08:20 AM
  4. CPU Load
    By claros in forum Administrators
    Replies: 1
    Last Post: 08-11-2006, 06:56 PM
  5. zimbra-native fails to load
    By buttars in forum Installation
    Replies: 3
    Last Post: 02-13-2006, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •