Centos 6.4 64bit I had updated zextras to the latest version. I realized there was another update for zimbra. So I ran the update after reading the notes. I did not need to use --platform-override this time.

I ran the install/upgrade as per usual and verified the integrity etc. All went exactly as it usually does with no errors.

I run zimbra and cannot send email. It says mail.send_retry.

I check the status of all the modules and they are all running. I tried restarting zimbra and everything came up fine.

Still cannot send email. So check the logs and see this

mail postfix/postqueue[14578]: fatal: Queue report unavailable - mail system is down

and

Dec 17 13:21:56 mail /postfix-script[1522]: fatal: the Postfix mail system is not running


So I know Centos has Postfix already installed but it is disabled because I thought Zimbra uses its own copy somewhere. So I enable postfix and start the service and all of a sudden I can send email again.

Now I know I probably should not have two copies of postfix running but why is everything running now?

Anyone have a clue as to why the upgrade would have hosed this?