A little background information to our problem:

We created a new email server back in May that became our primary mail server, which is currently running and hosting our email. We have an old version of Zimbra, 7.1.3, running Ubuntu 10.04 that we stopped using as our production server, but was left on to allow users to log in and check old emails without having to transfer all of this data over. In June, we did a backup of this server by rsyncing the /opt/zimbra directory to an external drive for safe keeping. This server suddenly crashed last month, and several attempts to get it up and running again have failed. We've decided to try and build a new server that we could then load from our backup so that we can get users back in to their old emails. I have installed the identical Ubuntu 10.04 and Zimbra 7.1.3 servers, and set them up as identical to the original as I think I can. I've seen different wiki articles on how to restore to a new server, but basically anything we've tried we have been unable to get this new server to run. The new Zimbra install runs correctly after installation. I have then deleted the /opt/zimbra directory and rsynced our backup to the /opt/zimbra location. I've then run the /opt/zimbra/libexec/zmfixperms --verbose --extended command to correct the permissions. I then tried to run the ./install.sh and have it do a reinstall on the server. This is where I've run into problems. I then get an error that says Backing up the ldap database...failed. I had seen a post that I could comment out this check in the util/utilfunc.sh file so I tried that. This gives a bunch of command not found errors and than fails saying ERROR: Required Core package zimbra-core not found in ./packages. Not sure where to go from here. Am I going about the process the correct way? Is there something else I need to do? Any help would be very much appreciated!