Results 1 to 2 of 2

Thread: 7.2.4 to 7.2.6 (OS) upgrade "fails" in middle and doesn't explain why....

  1. #1
    Join Date
    Apr 2009
    Location
    Fredonia, NY
    Posts
    12
    Rep Power
    6

    Default 7.2.4 to 7.2.6 (OS) upgrade "fails" in middle and doesn't explain why....

    Running on Ubuntu 10.04.4 LTS (64 bit)

    "Upgraded" from 7.2.4 to 7.2.6_GA_2926.UBUNTU10_64.20131203115914, but it unceremoniously stopped in the middle. Things
    go well (ldap database backed up, removing existing pachages, installing packages, setting defaults from saved config, restoring existing
    configuration file, operations logged to /tmp/zmsetup.12.........)

    And then:

    ------
    Upgrading from to 7.2.6_GA_2926
    Stopping zimbra services...done.
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql...done.
    I can't upgrade version

    UPGRADE FAILED - exiting
    ------

    Almost everything works. My web client tells me I am at Zimbra 7.2.6_GA_2926 (build 20131203115914); my administration console tells me
    I am at Version 7.2.6_GA_2926.FOSS Dec 3, 2013.

    On the other hand, I know I have lost my logging (the 0 byte /var/log/zimbra.log file is pretty irrefutable). I don't know what else I have lost. And I can't find where an "UPGRADE FAILED" message would come from. Any idea how I can find some upgrade diagnostic information and fix the broken parts of the upgrade?

    Thank you.

    Joe
    Release 7.2.4_GA_2900.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  2. #2
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    5

    Default

    Any idea how I can find some upgrade diagnostic information and fix the broken parts of the upgrade?
    I'll be doing the exact same upgrade this Saturday.

    I'd suggest you run the upgrade again, after taking a backup of course. Maybe anything that was broken the first time will be fixed. And, it wouldn't hurt rebooting the machine before starting.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

Similar Threads

  1. Replies: 3
    Last Post: 09-21-2011, 03:17 PM
  2. Replies: 1
    Last Post: 09-20-2011, 07:54 AM
  3. Replies: 6
    Last Post: 05-03-2010, 09:58 AM
  4. Replies: 2
    Last Post: 04-17-2008, 11:28 AM
  5. Mac Mini Intel - Fails to "upgrade"?
    By FastEddy760 in forum Installation
    Replies: 10
    Last Post: 10-16-2006, 01:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •