Results 1 to 2 of 2

Thread: After zmskindeploy command skin directory missing.

  1. #1
    Join Date
    Jan 2014
    Location
    MH, India
    Posts
    7
    Rep Power
    1

    Question After zmskindeploy command skin directory missing.

    I am using Zimbra Collaboration Server on Cent OS for testing. I installed new skin and uploaded new logos for my skins as per guides given on link http://files.zimbra.com/docs/skins/Themes.html. I did the tests as per given instructions but made a mistake.

    I was supposed to run a command zmskindeploy from /opt/zimbra/jetty/webapps/zimbra/skins directory but mistakenly I ran that command from /opt/zimbra/jetty/webapps/zimbra/skins/myskinname directory. This command messed all things in my system; I lost whole skins directory from my /opt/zimbra/jetty/webapps/zimbra directory.

    What should I do to get this directory back? appreciate for help.

  2. #2
    Join Date
    Jan 2014
    Location
    MH, India
    Posts
    7
    Rep Power
    1

    Default

    I re-installled the ZCS, it upgraded and I got the directories back and now I can make changes as I want. Thanks.

Similar Threads

  1. Zimbra Skin command error
    By samuel.lao85 in forum Administrators
    Replies: 0
    Last Post: 12-01-2011, 08:19 AM
  2. Upgraded to 7.1.2 - zmmtaconfig command now missing
    By powertower in forum Administrators
    Replies: 4
    Last Post: 09-08-2011, 08:21 AM
  3. Replies: 0
    Last Post: 11-06-2009, 02:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •