Results 1 to 10 of 12

Thread: Overnight notifications of services stopping/starting

Hybrid View

  1. #1
    Join Date
    Jan 2014
    Posts
    86
    Rep Power
    1

    Default Overnight notifications of services stopping/starting

    I'm running a new ZCS server 8.0.6 on Ubuntu 12.04 LTS 64-bit. Everything seems to be working fine but I am receiving emails for the last two days overnight notifying me of services going from a stop state to a running state. This happens overnight but also throughout the day apparently too.

    Jan 10 09:23:04 mail zmconfigd[3587]: Service status change: mail.ourdomain.com stats changed from stopped to running


    I don't have the server set to reboot or anything going on that I know of that would cause the services to stop/restart.

    Is there some sort of clean-up process the server undergoes nightly that I should be aware of?

    I have tons of free memory/resource and looking at performance graphs nothing spikes during these notifications of service restarts. The only thing I can think of is having ZeXtras installed and possibly it's restarting the services overnight to try and do a scan?

    Any thoughts on this? I'm coming from a 7.2.0 server and never have seen this type of behavior.
    Last edited by czguy; 01-11-2014 at 10:03 AM. Reason: Additional information

  2. #2
    Join Date
    Jan 2014
    Posts
    86
    Rep Power
    1

    Default

    Update:

    I haven't received any more of these notifications until today when I restarted Zimbra to test an issue with GAL.

    Now even though zmcontrol status shows all the services as running and the Zimbra Admin GUI shows all services running I'm continuously receiving random service stop/running notifications. The messages are timestamped as 12:08pm yet I am receiving these to the admin mailbox at 1:01pm

    Code:
    Jan 18 12:08:14 mail zmconfigd[29067]: Service status change: mail.domain.com sasl changed from stopped to running
    Jan 18 12:08:15 mail zmconfigd[29067]: Service status change: mail.domain.com snmp changed from stopped to running
    Jan 18 12:08:15 mail zmconfigd[29067]: Service status change: mail.domain.com spell changed from stopped to running
    Jan 18 12:08:16 mail zmconfigd[29067]: Service status change: mail.domain.com stats changed from stopped to running
    Everything is still running smooth and there's no apparent service interruptions. These just started and are continuing after I manually stopped/started ZCS using zmcontrol.

    Our server is not down and mail is being delivered fine, I'm just curious about these error messages. I also searched for watchdog in the /var/log/zimbra.log and here's what I saw:

    Code:
    Jan 18 12:07:12 mail zmconfigd[29067]: Executed: /opt/zimbra/bin/zmswatchctl status norewrite returned 1 (25 - 13) (0.03 sec)
    Jan 18 12:08:13 mail zmconfigd[29067]: Watchdog: service antivirus now available for watchdog.
    Jan 18 12:08:14 mail zmconfigd[29067]: Watchdog: service mta now available for watchdog.
    Jan 18 12:08:14 mail zmconfigd[29067]: Watchdog: service opendkim now available for watchdog.
    Jan 18 12:08:14 mail zmconfigd[29067]: Watchdog: service sasl now available forwatchdog.
    Jan 18 12:08:15 mail zmconfigd[29067]: Watchdog: service snmp now available forwatchdog.
    Jan 18 12:08:15 mail zmconfigd[29067]: Watchdog: service spell now available for watchdog.
    Jan 18 12:08:16 mail zmconfigd[29067]: Watchdog: service stats now available for watchdog.

  3. #3
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default

    I have the same problem, and this start to happen after I restarted the server. Do you have encountered a solution, or maybe a cause for this problem ?

  4. #4
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    11
    Rep Power
    7

    Default

    I am facing the same problem. Did someone find a cause for the stop/start thing? And most important, how to fix this?

    Thanks
    Thomas

  5. #5
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    75
    Rep Power
    9

    Default

    I'm seeing the same problem on 8.0.7 .

    I hope that someone can enlighten us as to what is happening.

  6. #6
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    75
    Rep Power
    9

    Default

    Hello

    Is there anybody out there..?

    zmconfigd is still sending these mystery service stopped or service started emails when no changes have been made...

Similar Threads

  1. Services stopping and starting
    By jim.thornton in forum Administrators
    Replies: 4
    Last Post: 05-30-2013, 10:35 PM
  2. random services are stopping/starting at random times
    By billschall in forum Administrators
    Replies: 1
    Last Post: 08-01-2011, 09:11 AM
  3. Replies: 9
    Last Post: 09-30-2010, 08:10 AM
  4. MTA service stopping and 1m later starting again?
    By ArcaneMagus in forum Administrators
    Replies: 5
    Last Post: 03-23-2010, 08:43 AM
  5. Services stopping randomly
    By caio80 in forum Administrators
    Replies: 18
    Last Post: 04-23-2008, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •