Results 1 to 10 of 10

Thread: Date & mail header issue while printing

  1. #1
    Join Date
    Jan 2008
    Posts
    13
    Rep Power
    7

    Post Date & mail header issue while printing

    Hi all,

    Had an Peculiar issue,

    when i try to print a mail by right clicking and print then it work fine no issues faced.
    wheres, when i double click and open a mail then then print under the "options"
    in print preview i cud not see any from or to mail IDs. and it shows the date as
    "JAN 1 1970". (Screen shot attached). pls help.

    screen shot.png
    S.Vadivelan

  2. #2
    Join Date
    Jan 2014
    Posts
    3
    Rep Power
    1

    Default

    I have the same problem!!!

    Inviato dal mio GT-I8190 utilizzando Tapatalk

  3. #3
    Join Date
    Jan 2014
    Posts
    1
    Rep Power
    1

    Default

    I've got the same problem

  4. #4
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default

    Same problem here.

  5. #5
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default

    It's already in Bugzilla, bug no: 85511

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Print from the list of the emails, not from the email itself.

  7. #7
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default

    Any resolve to this issue? It is randomly occuring in my workplace as well.

  8. #8
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Please read my answer, right above your post.

  9. #9
    Join Date
    Jan 2014
    Posts
    3
    Rep Power
    1

    Default

    Hi Klug.
    Your answer is a workaround, not a solution.

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by bbortolotti View Post
    Your answer is a workaround, not a solution.
    Did you also read the relevant bug report that's been mentioned in this thread? Fixes are provided by updates to ZCS and you will find details in bugzilla.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 11
    Last Post: 11-25-2010, 02:05 PM
  2. Replies: 1
    Last Post: 05-06-2010, 10:47 AM
  3. Reset X-Zimbra-Recieved to Date in header.
    By randomize in forum Installation
    Replies: 5
    Last Post: 06-12-2008, 10:09 AM
  4. Replies: 29
    Last Post: 02-18-2007, 07:45 PM
  5. Printing Date Range in month view
    By Joshefson in forum Developers
    Replies: 1
    Last Post: 06-16-2006, 06:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •