Results 1 to 2 of 2

Thread: Problem Sending From Webmail with Attachment (8.0.6 Network Edition)

  1. #1
    Join Date
    Jul 2010
    Rep Power

    Unhappy Problem Sending From Webmail with Attachment (8.0.6 Network Edition)


    We just installed Zimbra Network Edition 8.0.6 several days ago and worked like a charm.

    But today I found a problem that I cannot send email from webmail with attachment larger than 100k (less than 100K works fine), I checked the maximum upload file and max message size are same (25MB).

    When i uploaded the attachment worked fine. But after clicked "Send" the process took verryyyy looongg

    I checked in the mailbox log (/opt/zimbra/log/mailbox.log) it produced error like this:

    2014-01-22 14:50:29,128 WARN [qtp1062592280-14672:] [;mid=1;;ua=Zi mbraWebClient - GC32 (Win)/8.0.6_GA_5922;] smtp - Failed to send message /opt/zimbra/data/tmp/upload/upload_1ecd5fa7_143b2cd027f__8000_00003180.tmp (No such file or directory)
    at Method)
    at<init>(FileInputStream.jav a:146)
    at com.zimbra.common.util.FileUtil.isGzipped(FileUtil .java:147)
    at ile(
    at javax.activation.DataHandler.writeTo(DataHandler.j ava:308)
    at javax.mail.internet.MimeBodyPart.writeTo(MimeBodyP
    at javax.mail.internet.MimeBodyPart.writeTo(MimeBodyP
    at org.eclipse.jetty.server.AsyncHttpConnection.handl e(
    at dle(
    at$1.r un(
    at Job(
    at org.eclipse.jetty.util.thread.QueuedThreadPool$3.r un(
    Anybody experienced problem like above? Currently we cannot send email with attachment from the zimbra webmail.

    The problem only persist in the webmail, but while sending from Outlook / Thunderbird attachment sent properly.

    Please help me


  2. #2
    Join Date
    Aug 2012
    Rep Power



    I haven't faced that error in the past so all I could do is trying to help searching the error.

    What are the results of running:
    zmprov gcf zimbraMailContentMaxSize
    zmprov gcf zimbraFileUploadMaxSize
    zmprov gcf zimbraMtaMaxMessageSize

    Did you try stopping the services with "zmcontrol stop", then as root user running "/opt/zimbra/libexec/zmfixperms -e" and starting services again with "zmcontrol start" as zimbra user?

    Although your version of Linux is deprecated, is still supported so it should be working...I can't see any non-standard characters but just in case, in which language is your linux configured? In which language are your browsers configured? Just to make sure special characters don't have anything to do with it...

    Did you try using the web client with different browsers? If your users are using Windows clients, I faced some trouble with internet temp files if the users are not administrators or have specific permissons over the right folder in the client OS...this is my best guest so, could you try sending an attached image from a PC where you are running the OS and the web browser as local admin and making sure your domain is in your trusted sites with appropiate security confs?


Similar Threads

  1. [SOLVED] problem with network edition backups
    By alto in forum Administrators
    Replies: 9
    Last Post: 02-09-2014, 10:06 PM
  2. Problem Sending & Receiving Attachment Over 3 MB
    By vavai in forum Administrators
    Replies: 1
    Last Post: 05-12-2011, 04:56 AM
  3. Problem with sending emails through the Webmail
    By mr_t in forum Administrators
    Replies: 2
    Last Post: 03-06-2009, 03:28 AM
  4. Attachment sending Problem via Webinterface
    By zlex in forum Administrators
    Replies: 5
    Last Post: 09-07-2007, 12:30 AM
  5. Replies: 5
    Last Post: 11-16-2006, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts