Results 1 to 5 of 5

Thread: all Zimbra Administration Server Status are red after new installation

  1. #1
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default all Zimbra Administration Server Status are red after new installation

    Hi,

    I installed Zimbra open source 8.06 at CentOS 6.2 x64 edition. After complete installation, all Zimbra administration server status are red, but the zmcontrol status are ok. I checked the installation step at admin guide, the last step have a little different ( the admin guide is configure and enable syslog daemon, but centos is rsyslog daemon ).

    Please advise me how to resolve my problem.

    Best Regards,

    Jackson Ku

  2. #2
    Join Date
    Dec 2010
    Location
    UK
    Posts
    233
    Rep Power
    5

    Default

    From my experience zmcontrol status is more accurate than the admin gui. The admin gui often tells me things are down after a reboot when zmcontrol status tells me they're up. After a while the gui catches up.

  3. #3
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default

    Ye, I understand, but the all Zimbra administration server status always down even the zmcontrol status are ok...

  4. #4
    Join Date
    Dec 2011
    Posts
    7
    Rep Power
    4

    Default

    Quote Originally Posted by 54cc54 View Post
    Ye, I understand, but the all Zimbra administration server status always down even the zmcontrol status are ok...
    You need to properly configure rsyslog to save information to appropriate files. Or install syslog-ng on Centos and use configuration from Zimbra

  5. #5
    Join Date
    Jan 2014
    Posts
    86
    Rep Power
    1

    Default

    Agreed with the rsyslog. Although even with proper configuration I've seen this Admin Gui behavior sporadically even though the services are running properly. I'm on 8.0.6 as well and have seen this in previous versions. I tend to ignore it as long as zmcontrol shows services running.

Similar Threads

  1. Zimbra Administration Server Status all turned red
    By chengcsw in forum Administrators
    Replies: 1
    Last Post: 09-30-2013, 08:08 AM
  2. Replies: 3
    Last Post: 06-06-2013, 11:54 PM
  3. Zimbra Web Administration Server Status Err
    By warcries in forum Administrators
    Replies: 0
    Last Post: 02-15-2010, 12:04 AM
  4. Replies: 3
    Last Post: 04-14-2009, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •