Results 1 to 1 of 1

Thread: Fail

  1. #1
    Join Date
    Dec 2013
    Location
    Solymar
    Posts
    3
    Rep Power
    2

    Default Fail to activate reverseProxy

    Context:

    1 MailBoxServer in a LanServers
    1 MTAServer in a DMZ

    I was working fine and I disabled the inverseProxy service in the MTA server using the AdminConsole to do some tests. After than when I´m trying to re-activate the inverseproxy service it shows me some warnings and suggestions about changing ports (sounds fine), after thar I have the error:


    Mensaje: invalid attr name: invalid attr name - unable to modify attributes: undefined: attribute type undefined Código de error: account.INVALID_ATTR_NAME Method: [unknown] Detalles:soap:Sender

    Besides in
    /opt/zimbra/log/mailbox.log

    2014-02-13 11:06:50,301 INFO [qtp1097575009-3864:https://10.1.1.22:7071/service/admin...ServerRequest] [name=jurtiaga@mydomain.com.uy;mid=46;ip=10.1.1.1;u a= ZimbraWebClient - FF26 (Win);] SoapEngine - handler exception
    com.zimbra.cs.account.AccountServiceException: invalid attr name: invalid attr name - unable to modify attributes: undefined: attribute type undefined
    ExceptionId:qtp1097575009-3864:https://10.1.1.22:7071/service/admin...f5ab5243507cf6
    Code:account.INVALID_ATTR_NAME
    at com.zimbra.cs.account.AccountServiceException.INVA LID_ATTR_NAME(AccountServiceException.java:188)
    at com.zimbra.cs.account.ldap.LdapProvisioning.modify LdapAttrs(LdapProvisioning.java:499)
    at com.zimbra.cs.account.ldap.LdapProvisioning.modify AttrsInternal(LdapProvisioning.java:485)
    at com.zimbra.cs.account.ldap.LdapProvisioning.modify Attrs(LdapProvisioning.java:438)
    at com.zimbra.cs.account.ldap.LdapProvisioning.modify Attrs(LdapProvisioning.java:417)
    at com.zimbra.cs.service.admin.ModifyServer.handle(Mo difyServer.java:60)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:522)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:385)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:258)
    at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:294)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:210)

    ¿ Any Ideas ?
    Thank in advanced
    Last edited by jurtiaga; 02-13-2014 at 09:31 AM.

Similar Threads

  1. Autocomplete FAIL v7.2.2
    By jeanbez in forum General Questions
    Replies: 1
    Last Post: 05-23-2014, 08:13 AM
  2. fail 2 ban and zimbra
    By drdre in forum Administrators
    Replies: 1
    Last Post: 08-06-2013, 12:31 AM
  3. logger fail
    By Danmaigoro in forum Administrators
    Replies: 1
    Last Post: 08-22-2011, 01:04 AM
  4. Upgrade Fail from 6.0.1 to 6.0.2
    By stich86 in forum Migration
    Replies: 2
    Last Post: 10-29-2009, 11:30 AM
  5. Fail to install
    By willfong in forum Installation
    Replies: 19
    Last Post: 08-31-2006, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •