Results 1 to 4 of 4

Thread: Wrong ZImbra timezone after 4.5.1 upgrade

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Rep Power

    Unhappy Wrong ZImbra timezone after 4.5.1 upgrade

    Hey Everyone,

    After upgrading my Ubuntu Dapper Drake 6.0.6 LTS server from 4.0.2 to 4.5.1 now I see the following in replied messages:
    "Sent: Monday, February 12, 2007 8:41:01 AM (GMT-0600) America/Mexico_City"
    Before the upgrade Zimbra would append "GMT-0600 US/Central" instead. Now, I realize the GMT offset is the same, but I would like the correct timezone nonetheless. The server's timezone is central time as it has always been, how do I fix the Zimbra timezone? Thanks.

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    4.5.2 (coming soon) will address a few more time zone issues. Lots of changes in this area recently due to the day light savings changes. Let's hope that 4.5.2 corrects this for you. There will be some name changes since we've tried to normalize the time zone on standard names so they work better across more clients.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Oct 2006
    Rep Power

    Unhappy eck

    I'm not looking forward to that. When I went to install 4.5 I had a major issue,

    I have /opt as a symbolic link to /var/opt; however, even though zimbra runs fine the installer ends up destroying the link and creating a /opt folder on / (which is only 6 gigs, 4 gigs free) so the upgrade fails. I could not see anyway to have the script install to /var/opt when looking though it,
    What I have to do is
    (Note: the VM is a clone of the production server)
    1. Install a clean copy on the server
    2. Clean install the old version on a VM
    3. Copy my data to the VM
    4. Update the VM to the new version that I just installed on the server
    5. Delete /opt on the server recreate the symbolic link to /var/opt
    6. Copy the whole installation to /var/opt/zimbra on the server
    7. Fix permissions

    So upgrading to me is a very big deal (as in an entire Saturday), I hope all these little patches do not become the norm. (or the installer is made to honor symbolic links)

  4. #4
    Join Date
    Aug 2005
    Rep Power

    Default Oof!

    Have you reported that as a bug? If it's not in bugzilla, it's unlikely to get fixed...
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts