Results 1 to 3 of 3

Thread: Deleted User - Now receiving "Undeliverables" for that user

  1. #1
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    21
    Rep Power
    1

    Default Deleted User - Now receiving "Undeliverables" for that user

    Hello,

    I recently took on a position that runs a Zimbra 8.0.6_GA mail server. I am new to Zimbra. The previous Admin had setup several automated messages that I am also receiving. I deleted the previous Admin's mail account. Ever since doing that I am receiving "Undeliverables" from some of the automated messages he had set up that are still trying to be delivered to his account which I deleted. The undeliverable message I am receiving is:

    From:
    Mail Delivery System
    To: systemmanager@mydomain.com

    This is the mail system at host mail.mydomain.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <johndoe@mydomain.com>: mydomain.com


    I've looked at the systemmanager account and don't see any alias' and I am the only one listed in the forwarding adresses. I've already deleted the "johndoe" account from Zimbra so what do I need to do to quit receiving the undeliverables to johndoe's account. I'm missing something here, where's the hook?

    Thanks in advance,

    Jeff
    Last edited by jrp7591; 03-01-2014 at 04:17 AM.

  2. #2
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    21
    Rep Power
    1

    Default

    Actually, if I look at the systemmanger@mydomain.com user I see my name is listed and I have this message:

    invalid forwarding address.JPG

    So how do I removed the invalid forwarding address since I have already deleted the user?

    Thanks,

    Jeff

    Update: Actually I just realized that "hidden" message appears on all accounts so I think that is just a standard message but I continue to get Undeliverables to the account I deleted
    Last edited by jrp7591; 03-02-2014 at 04:43 AM. Reason: More Info

  3. #3
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    21
    Rep Power
    1

    Default

    Can anybody help?

    I'm about ready to recreate the account just to keep from getting all these undeliverable messages.

    Thanks

Similar Threads

  1. Replies: 1
    Last Post: 01-29-2012, 08:08 PM
  2. force Webmail user to send email with "smtp auth"
    By bonadio in forum Developers
    Replies: 11
    Last Post: 01-26-2012, 09:26 AM
  3. Remove "View E-mail" Function for Global Admin user
    By wing0081 in forum Administrators
    Replies: 1
    Last Post: 10-28-2011, 02:26 PM
  4. Replies: 2
    Last Post: 05-31-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •