Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Look ma! No friday!

  1. #1
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default Look ma! No friday!

    hello guys,

    I'm out of the office and i'm unable to access bugzilla so i'm posting here in order to remember.

    We lost friday's!

    (Check out the attached screenshot)
    Attached Images Attached Images
    Last edited by fernandoflorez; 02-12-2007 at 11:38 AM.

  2. #2
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Does this happen on IE as well?
    Does it happen on more than one acct?

  4. #4
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    This happened on IE as well. I tried with 2 different co-workers who had the same appointment and same thing. It also caused a lot of strange behaviors if we opened it. Let me see if i can get a screenshot for that also.

    The appointment invitation was sent by a lotus notes based email.

    Could be a malformed invitation?

    Thanks,
    Fernando

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you send me the invite?

    jholder@zimbra.com

    john

  6. #6
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Hey, i found an old invitation from the same user on one co-worker account and it's working horrible with zimbra.

    I'm attaching the screenshot at bugzilla.

    Thanks

  7. #7
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor View Post
    Can you send me the invite?

    jholder@zimbra.com

    john
    Ermm... sorry, but how?

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can't you just forward it?

  9. #9
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Sent it as a zip

  10. #10
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    After working with Fernando, I've closed this bug.
    Something fishy is goin on, but we wern't able to track it down. If any other users have this issue, please let me know.

    john

Similar Threads

  1. M3-346
    By Phantasmagoria in forum Administrators
    Replies: 5
    Last Post: 01-02-2006, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •