Results 1 to 4 of 4

Thread: Soap issue?

Threaded View

  1. #1
    Join Date
    Feb 2014
    Posts
    9
    Rep Power
    1

    Exclamation [SOLVED] Soap issue?

    Recently, we had to recover from a pretty nasty outage. The road to recovery included restoring the VM, restoring snapshots of the mysql database, recovering from an old ldap backup etc.

    My system setup is:
    RHEL 5.8 32bit
    7.2.3_GA_2872.RHEL5_20130304144834

    I finally have the system to where users can login and see their old mail. However, anytime I try to do anything from the admin interface, I get the following error message, which I can't seem to find anywhere on the forums...

    Code:
    Message: system failure: exception execution command: zmserverips with {RemoteManager: myserver.example.com->zimbra@myserver.example.com:22} Error code: service.FAILURE Details:soap:Receiver
    (FYI - the correct server name does appear in the error - I replaced it with myserver.example.com).

    Unfortunately, I can not copy and paste logs, as the system is unable to connect to the internet.

    I've made sure that the zimbraRemoteXXX settings are correct.

    Code:
    zmprov gafc |grep Remote
    zimbraRemoteManagementCommand: /opt/zimbra/libexec/zmrcd
    zimbraRemoteManagementPort: 22
    zimbraRemoteManagementPrivateKeyPath: /opt/zimbra/.ssh/zimbra_identity
    zimbraRemoteManagementUser: zimbra
    Any help would be GREATLY appreciated. If there is a particular log file that I can search through for any kind of message, please let me know.

    Thanks,
    Andrew


    Solution:
    Since I was unable to find the exact error message that I posted above, I thought I'd update you all with my solution. I walked through a new installation, and the error was reproducible - so I figured it had to be something with the system itself. After restoring my snapshot from before I re-ran the install (meaning you do not need to run a new install to fix this issue), I decided to reset the zimbra linux user's password, and I also ran the zmupdateauthkeys command (as zimbra), and everything worked fine from there on out.

    Thanks to Amit for leading me down the right path on this one.
    Last edited by am177; 03-18-2014 at 11:14 AM.

Similar Threads

  1. Replies: 1
    Last Post: 06-27-2012, 07:10 PM
  2. Local mail issue or setup issue?
    By FlyingFish in forum Administrators
    Replies: 0
    Last Post: 09-22-2009, 09:04 AM
  3. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 01:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •