Results 1 to 1 of 1

Thread: Problem domain without login zimbra 8.0.6

  1. #1
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    6

    Default Problem domain without login zimbra 8.0.6

    Hello,

    Doing some tests I noticed that when I save any changes in the field the first time you try to log only putting User, login if he does go out and try to get it again the login error ai have to put User@Domain.com

    I'm using:

    Release 8.0.6_GA_5922.RHEL6_64_20131203103705 RHEL6_64 FOSS edition.

    redirect - Like mixed if the user goes to http:// it will switch to https:// but they will stay https:// for their entire session.

    Ex: authentication users efcunha

    2014-03-16 17:15:10,238 INFO [qtp511031769-596:http://127.0.0.1:80/service/soap/AuthRequest] [oip=11.1.1.32;ua=zclient/8.0.6_GA_5922;] SoapEngine - handler exception: authentication failed for [efcunha], account not found

    Ex: efcunha@xxxx.xxx.xxx.xx

    2014-03-16 17:15:29,780 INFO [qtp511031769-600:http://127.0.0.1:80/service/soap/AuthRequest] [name=efcunha@xxxx.xxx.xxx.xx;oip=11.1.1.32;ua=zcli ent/8.0.6_GA_5922;] soap - AuthRequest elapsed=8
    2014-03-16 17:15:29,803 INFO [qtp511031769-600:http://127.0.0.1:80/service/soap/GetInfoRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;oip=11.1.1.32 ;ua=zclient/8.0.6_GA_5922;] soap - GetInfoRequest elapsed=7
    2014-03-16 17:15:29,842 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/AuthRequest] [name=efcunha@xxxx.xxx.xxx.xx;oip=11.1.1.32;ua=zcli ent/8.0.6_GA_5922;] soap - AuthRequest elapsed=2
    2014-03-16 17:15:29,858 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/GetInfoRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;oip=11.1.1.32 ;ua=zclient/8.0.6_GA_5922;] soap - GetInfoRequest elapsed=3
    2014-03-16 17:15:29,958 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/AuthRequest] [name=efcunha@xxxx.xxx.xxx.xx;oip=11.1.1.32;ua=zcli ent/8.0.6_GA_5922;] soap - AuthRequest elapsed=2
    2014-03-16 17:15:29,977 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/GetFolderRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;oip=11.1.1.32 ;ua=zclient/8.0.6_GA_5922;] soap - GetFolderRequest elapsed=5
    2014-03-16 17:15:29,996 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;oip=11.1.1.32 ;ua=ZCS/8.0.6_GA_5922;] soap - BatchRequest
    2014-03-16 17:15:30,034 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;oip=11.1.1.32 ;ua=ZCS/8.0.6_GA_5922;] soap - (batch) GetInfoRequest elapsed=38
    2014-03-16 17:15:30,039 INFO [qtp511031769-599:http://127.0.0.1:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;oip=11.1.1.32 ;ua=ZCS/8.0.6_GA_5922;] soap - (batch) SearchRequest elapsed=5
    2014-03-16 17:15:30,511 INFO [qtp511031769-603:http://172.16.1.9:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;ip=11.1.1.32; ua=ZimbraWebClient - GC33 (Win)/8.0.6_GA_5922;] soap - BatchRequest
    2014-03-16 17:15:30,512 INFO [qtp511031769-604:http://172.16.1.9:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;ip=11.1.1.32; ua=ZimbraWebClient - GC33 (Win)/8.0.6_GA_5922;] soap - BatchRequest
    2014-03-16 17:15:30,513 INFO [qtp511031769-603:http://172.16.1.9:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;ip=11.1.1.32; ua=ZimbraWebClient - GC33 (Win)/8.0.6_GA_5922;] soap - (batch) GetMailboxMetadataRequest elapsed=2
    2014-03-16 17:15:30,513 INFO [qtp511031769-604:http://172.16.1.9:80/service/soap/BatchRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;ip=11.1.1.32; ua=ZimbraWebClient - GC33 (Win)/8.0.6_GA_5922;] soap - (batch) DiscoverRightsRequest elapsed=1
    2014-03-16 17:15:35,972 INFO [qtp511031769-605:http://172.16.1.9:80/service/soap/GetMiniCalRequest] [name=efcunha@xxxx.xxx.xxx.xx;mid=711;ip=11.1.1.32; ua=ZimbraWebClient - GC33 (Win)/8.0.6_GA_5922;] soap - GetMiniCalRequest elapsed=1

    [root@lnxmail ~]# tail -f /opt/zimbra/log/access_log.2014-03-16

    10.69.25.17 - - [16/Mar/2014:10:45:42 +0000] "GET / HTTP/1.1" 200 12730 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36" 23
    10.69.25.17 - - [16/Mar/2014:10:45:42 +0000] "GET /css/common,login,zhtml,skin.css?skin=serenity&v=131203 105508 HTTP/1.1" 200 9795 "https://xxxx.xxx.xx.xx/" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36" 8
    10.69.25.17 - - [16/Mar/2014:10:45:42 +0000] "GET /skins/serenity/img/DecorationLogin.png?v=131203105508 HTTP/1.1" 200 19911 "https://xxxx.xxx.xx.xx/" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36" 3
    10.69.25.17 - - [16/Mar/2014:10:45:42 +0000] "GET /skins/_base/logos/LoginBanner_white.png?v=131203105508 HTTP/1.1" 200 21017 "https://xxxx.xxx.xx.xx/" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36" 2
    10.69.25.17 - - [16/Mar/2014:10:45:55 +0000] "POST /service/soap/AuthRequest HTTP/1.1" 500 533 "-" "zclient 8.0.6_GA_5922" 14
    127.0.0.1 - - [16/Mar/2014:10:45:55 +0000] "POST /service/admin/soap/GetDomainInfoRequest HTTP/1.1" 200 637 "-" "ZCS 8.0.6_GA_5922" 3
    10.69.25.17 - - [16/Mar/2014:10:45:55 +0000] "POST / HTTP/1.1" 200 13230 "https://xxxx.xxx.xx.xx/" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36" 44
    10.69.25.17 - - [16/Mar/2014:10:45:55 +0000] "GET /img/dwt/ImgCritical_32.png HTTP/1.1" 200 1786 "https://xxxx.xxx.xx.xx/" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36" 1
    how to set to enter the zimbra 8.0.6 web mail without informing domain
    Last edited by efcunha; 03-16-2014 at 03:20 PM.

Similar Threads

  1. Zimbra admin console login problem
    By ajohansson in forum Installation
    Replies: 1
    Last Post: 04-17-2013, 07:18 AM
  2. Restricting Zimbra login to a specific domain?
    By Jorsher in forum Administrators
    Replies: 1
    Last Post: 12-18-2009, 02:20 PM
  3. virtual domain login problem
    By wkruchas in forum Installation
    Replies: 0
    Last Post: 05-02-2007, 08:52 PM
  4. Zimbra Admin Login Problem
    By neocrypter in forum Administrators
    Replies: 6
    Last Post: 02-07-2006, 12:31 PM
  5. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 06:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •