Results 1 to 1 of 1

Thread: Partial Account Changes...

  1. #1
    Join Date
    Feb 2010
    Location
    Richmond, Virginia, United States of America
    Posts
    35
    Rep Power
    5

    Exclamation Partial Account Changes...

    Hi,

    So I had an odd issue happening on a regular basis. While using the admin web interface, I go to a user's account and attempt to change the user name or domain name and it will "fail"....according to the message I receive:

    Code:
    Server error encountered
    Message: system failure: unable to rename account: FIRSTNAME.NEWLASTNAME@REDACTED.com Error code: service.FAILURE Method: [unknown] Details:soap:Receiver
    BUT...

    When I go to the Accounts list (either via search or via looking through the list of accounts), the updated email address shows.

    BUT...

    When I double-click to open the account record, it opens and displays the OLD email address for the account, not the new one.

    THEN...

    When email is sent to the new user account address, it fails as undeliverable:

    Code:
    This is the mail system at host zim.REDACTED.com.
    
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to postmaster.
    
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
    
                       The mail system
    
    <FIRSTNAME.NEWLASTNAME@REDACTED.com>: REDACTED.com
    THEN....

    If I go to command line to try to add an alias for the needed new address, I get:

    Code:
    [zimbra@zim root]$ zmprov aaa FIRSTNAME.OLDLASTNAME@REDACTED.com FIRSTNAME.NEWLASTNAME@REDACTED.com
    ERROR: account.ACCOUNT_EXISTS (email address already exists: FIRSTNAME.NEWLASTNAME@REDACTED.com, at DN: uid=FIRSTNAME.NEWLASTNAME,ou=people,dc=REDACTED,dc=com)
    THEN....

    I tried looking up the list of accounts with the first name:

    Code:
    [zimbra@zim root]$ zmprov -l gaa | grep FIRSTNAME
    FIRSTNAME.OLDLASTNAME@REDACTED.com
    SO....

    According to Zimbra, I cannot create an alias or change the user account email because an account exists, yet when I search the GAA, the account does not exist???

    HELP!

    Thanks...

    PS: I am running Release 8.0.6_GA_5922.RHEL6_64_20131203103705 RHEL6_64 FOSS edition.
    Last edited by izrunas; 03-24-2014 at 08:45 AM. Reason: added version and some forgotten code tags
    Eriks Goodwin-Pfister, CIO
    CarePoint Medical

    "People create their own questions because they are afraid to look straight. All you have to do is look straight and see the road, and when you see it, don’t sit looking at it – walk." --Ayn Rand

Similar Threads

  1. Outlook only getting partial attachments.
    By cyber7 in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-25-2012, 10:17 AM
  2. Partial licencing of Zimbra NE
    By Labsy in forum Administrators
    Replies: 4
    Last Post: 05-06-2011, 02:13 PM
  3. Partial Sync
    By lsu_guy in forum CalDAV / CardDAV / iSync
    Replies: 1
    Last Post: 11-25-2009, 12:38 PM
  4. Outlook partial sync
    By rey in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 11-08-2007, 04:14 PM
  5. Partial Migration Help
    By malum in forum Administrators
    Replies: 2
    Last Post: 12-14-2005, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •