Results 1 to 2 of 2

Thread: Multiserver installation

  1. #1
    Join Date
    Dec 2010
    Posts
    9
    Rep Power
    4

    Default Multiserver installation

    Hi!, I'm installing a lab multiserver setup with 8.0.6. I've setup Multimaster LDAP replication and that seems to work but on the second server mysql wasn't setup, the Zimbra database wasn't created or the users added.

    Should I just install MySQL Multimater replication outside from Zimbra and copy the data from the first host?

  2. #2
    Join Date
    Dec 2011
    Location
    INDIA
    Posts
    42
    Rep Power
    3

    Default

    Hi,

    Please check Mysql error logs, to figure out this issue.

    Is this is a test server, if yes than you can re-initiate mysql db.
    1) Take Backup of "/opt/zimbra/db/data/"
    2) /opt/zimbra/libexec/zmmyinit # This will create new DB
    3) zmcontrol restart

    Check logs of possible errors

Similar Threads

  1. MultiServer Installation Problem
    By Mido3mad in forum Administrators
    Replies: 7
    Last Post: 04-24-2012, 12:33 PM
  2. Multiserver Installation Problem
    By wilbertjoserojasochoa in forum Administrators
    Replies: 0
    Last Post: 12-12-2010, 10:37 PM
  3. how to fix Hostname into multiserver installation
    By maumar in forum Administrators
    Replies: 2
    Last Post: 12-09-2009, 02:33 AM
  4. [SOLVED] Multiserver installation.
    By sandipsinha in forum Installation
    Replies: 7
    Last Post: 10-18-2009, 06:09 AM
  5. MultiServer Installation
    By skrewloose in forum Installation
    Replies: 5
    Last Post: 07-10-2008, 06:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •