Results 1 to 4 of 4

Thread: Odd AJAX client behavior in firefox

  1. #1
    Join Date
    Jan 2006
    Posts
    6
    Rep Power
    9

    Default Odd AJAX client behavior in firefox

    Hi,

    I am using 4.5.1 oss version. I have one user (my wife) that is having trouble with the ajax version in firefox. IE works okay for her, but firefox displays the ui with the spacing all messed up (please see attachment).

    I've tried all the client-side stuff I can think of (clean cache, change profile, switch machines, even switch zimbra themes) all to no avail.

    Has anyone seen this before, or have any idea what else I could try?

    Thanks,
    Nate S.
    Attached Images Attached Images
    Last edited by nswenson; 02-17-2007 at 08:56 PM. Reason: wrong attachment

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Have you tried starting in FF Safe Mode?

  3. #3
    Join Date
    Apr 2006
    Location
    Illinois
    Posts
    194
    Rep Power
    9

    Default

    I've had this happen to me too. The only way to fix it was to close firefox, open it, and then clear cache before going to the Zimbra login page. It always went away for me after that. I had it happen after changing my display settings while logged into Zimbra, so you may mess around with that too.

  4. #4
    Join Date
    Apr 2006
    Location
    Illinois
    Posts
    194
    Rep Power
    9

    Default

    OK, I just had this happen and here is exactly what I did:
    1 - Closed firefox completely and re-opened it.
    2 - When clearing private data, I cleared everything
    3 - Went to the Zimbra Login page
    4 - Clicked refresh
    5 - Logged in

Similar Threads

  1. Ajax client
    By danny.sierra@omtech.net in forum Administrators
    Replies: 1
    Last Post: 07-11-2007, 08:40 AM
  2. Web Client Date Format & Firefox
    By bhickey in forum Administrators
    Replies: 1
    Last Post: 03-21-2007, 08:42 AM
  3. Using Ajax Web client on Windows 2000!
    By celeron in forum Administrators
    Replies: 1
    Last Post: 03-09-2007, 11:09 PM
  4. AJAX mail client bug
    By rhodebump in forum Users
    Replies: 1
    Last Post: 02-16-2007, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •