Results 1 to 1 of 1

Thread: Errors encountered after issuing zmprov

  1. #1
    Join Date
    Oct 2013
    Rep Power

    Thumbs up [SOLVED]Errors encountered after issuing zmprov

    Hi everyone,

    I'm encountering errors when issuing zmprov command. The specific error is:
    ERROR: zclient.IO_ERROR (invoke Untrusted Server Certificate Chain, server: localhost) (cause: Untrusted Server Certificate Chain)

    My installed zimbra version is: Release 4.0.3_GA_406.RHEL4_20061016134107 CentOS4 FOSS edition
    My server is a single server running in Physical Server. I found a forum wiki: Recreating a Self-Signed SSL Certificate in ZCS 4.5 & 5.0 - Zimbra :: Wiki but I am not really sure if this will also be the solution to the problem since my version is 4.0.3 not 4.5 or greater.

    Last edited by 3ch00; 05-02-2014 at 12:53 PM. Reason: SOLVED

Similar Threads

  1. Broken Suite after issuing zmtlsctl redirect
    By gc1969 in forum Administrators
    Replies: 3
    Last Post: 08-12-2013, 04:46 AM
  2. Replies: 0
    Last Post: 02-09-2011, 02:02 AM
  3. Issues encountered with Zimbra
    By Sarah smith in forum Users
    Replies: 5
    Last Post: 06-02-2009, 09:55 PM
  4. Server Error Encountered
    By waseemp17 in forum Administrators
    Replies: 3
    Last Post: 02-24-2009, 07:37 AM
  5. Replies: 1
    Last Post: 03-28-2007, 02:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts