Results 1 to 4 of 4

Thread: Bug: export address book with translated foldernames

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Rep Power

    Default Bug: export address book with translated foldernames

    Just happens, when another language is used. (like German)

    If you try to export an folder from the address book and choose the folder
    "Kontakte" (or another translated folder) there is an Error:
    HTTP Status 404 - no such item

    Please vote for it:

  2. #2
    Join Date
    Feb 2009
    Rep Power



    is there any news on this bug. I am currently using ZCS 5.0.13 GA 2791 on RHEL5 and there is still the same bug:
    When switching to another language (German for example) and I try to export my contacts (Preferences -> Import/Export -> (choose to export contacts) -> Export) there
    is no error, just a reload of the page.

    When looking into the jetty logs I found the following: - - [21/Feb/2009:11:56:37 +0100] "GET /home/ HTTP/1.1" 404 1437 "<referer>"

    When switching to english the download works and I get the following log entry in jetty: - - [21/Feb/2009:12:19:04 +0100] "GET /home/ HTTP/1.1" 200 874 "<referer>"

    I have checked the according msg properties file in WEB-INF/* but it seems that it got ignored.

    Is there a possibility for a quick hack :-) to get this working? Unfortunatly the apache which comes with zimbra has no mod_rewrite and using an own apache is some kind of last resort.

    Last edited by angrox; 02-21-2009 at 08:46 AM.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by angrox View Post
    is there any news on this bug.
    This thread is two years old and that bug was marked as 'worksforme', that means it worked at the time it was tested and was therefore closed. If this bug has resurfaced then please file a new report in bugzilla with exact steps to reproduce and any relevant log entries.


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Feb 2009
    Rep Power

Similar Threads

  1. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  2. unable to restart zimbra after reboot
    By droefs in forum Administrators
    Replies: 28
    Last Post: 04-16-2006, 02:33 PM
  3. Replies: 16
    Last Post: 01-05-2006, 08:55 AM
  4. After Succesfull Install, Cannot Start mta
    By bsimzer in forum Installation
    Replies: 26
    Last Post: 12-16-2005, 04:45 PM
  5. Mailbox Stopped
    By jono in forum Installation
    Replies: 23
    Last Post: 11-24-2005, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts