Results 1 to 4 of 4

Thread: Need help with the following erro form postfix

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Posts
    8
    Rep Power
    8

    Exclamation Need help with the following erro form postfix

    Hi,

    I'm currently using Zimbra 4.5.1 I have setup 2 servers in 2 different locations as master/slave one in a remote location and one on our local LAN with the user inboxes on it.

    When I try and send an email to a list of more than 20 people created in the admin panel I get the following error from mail.info

    Code:
    Feb 23 11:15:43 mail-leb postfix/smtp[5103]: 52D1A61C05F: to=<email-address>, orig_to=<all@domain>, relay=127.0.0.1[127.0.0.1], delay=1253, status=deferred (host 127.0.0.1[127.0.0.1] said: 450 4.4.2 Timed out during fwd-rcpt-to, 000 , MTA([127.0.0.1]:10025), id=04546-01 (in reply to end of DATA command))


    And the following from zimbra.log:

    Feb 23 11:15:40 mail-leb amavis[4542]: (04542-01) (!)FWD via SMTP: <myemail> -> <people in list>
    BODY=8BITMIME 450 4.4.2 Timed out during fwd-rcpt-to, 000 , MTA([127.0.0.1]:10025), id=04542-01
    Feb 23 11:15:40 mail-leb amavis[4542]: (04542-01) Blocked TEMPFAIL, [82.205.159.211] [82.205.159.211] <myemail> -> <people in list>
    Message-ID: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAm6 W+T7P2Jky6xC2pOfTuWsKAAAAQAAAAacrGTa5ID0WISkq637yQ 3QEAAAAA@p-group.cc>, mail_id: afRL3G-GEJrK, Hits: -4.266, 89662 ms

    All the users in the list have their inboxes defined on the server connected to the local LAN. This error appears both when sent from outlook or the web interface. The DNS server is configured on the mail server itself and is working correctly.

    If I stop amavisd with the following command: zmamavisdctl stop
    I get a Connection refused from on MTA delivery. However I would like this to work with amavis enabled.
    Any reason why amavis would behave like that!

    Any help in that matter would be greatly appreciated!

    Regards,
    Samer
    Last edited by samuraii; 02-23-2007 at 02:45 AM.

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Quote Originally Posted by samuraii View Post
    Hi,

    I'm currently using Zimbra 4.5.1 I have setup 2 servers in 2 different locations as master/slave one in a remote location and one on our local LAN with the user inboxes on it.
    No idea what that means.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Feb 2007
    Posts
    8
    Rep Power
    8

    Default Update on the situation.

    Update on the situation.

    After disabling amavisd emails get delivered fine.

    Once re-enabled I set the debug mode to 3 the problem appeared clearer, for every email in the list amavis sends an RCPT-TO at a very slow rate and is causing it to time out leading to smtpd deferring the message.

    Is there any way of telling amavis not to perform RCPT checks?

  4. #4
    Join Date
    Feb 2007
    Posts
    8
    Rep Power
    8

    Default Community support would be most appreciated

    As the problem above states it seems that amavis takes a long time getting RCPT TO answers for every email in a list which is causing smtpd to time out when amavis returns the message to postfix.

    I really like zimbra and are currently considering deploying for a large ISP and all support is most welcome!

Similar Threads

  1. Replies: 3
    Last Post: 11-03-2007, 11:55 PM
  2. Sending Mail! Still something wrong!
    By BlueHaven in forum Installation
    Replies: 11
    Last Post: 08-02-2007, 05:19 PM
  3. migration from postfix
    By wjlyerly in forum Migration
    Replies: 1
    Last Post: 05-02-2007, 01:02 PM
  4. Cannot send mail.
    By jeremyshoe in forum Installation
    Replies: 7
    Last Post: 10-17-2006, 10:42 PM
  5. unable to restart zimbra after reboot
    By droefs in forum Administrators
    Replies: 28
    Last Post: 04-16-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •