Hi,

In a fresh installation over CentOS 6.5 64bits of Zimbra NE 8.0.7, I get this error when I try to access a server configuration from the admin console.
In this last try, I have 1 LDAP Master/Store + 1 LDAP Replica/Store + 1 LDAP Replica/Store/MTA/Proxy

Proxy is disabled and not configured for easing the diagnose. Secure interprocess communication is set to "no".

Error detected (this part is translated from spanish) JavaScript in method ZaOverviewPanelController.prototype._overviewTreeL istener

The log info I was able to find relevant to this is located in /opt/zimbra/log/mailbox.log and reads several entries like the following regaring to all kind of soap calls (in this case is flushcacheRequest but there are others like this for gethsmstatusrequest, etc).


2014-04-26 20:03:24,341 WARN [qtp58648533-603:https://192.168.18.170:443/service/a...hCacheRequest] [] soap -
com.zimbra.common.service.ServiceException: system failure: Request not allowed on port 443
ExceptionId:qtp58648533-603:https://192.168.18.170:443/service/a...259e6f3146d79a
Code:service.FAILURE
at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:258)
at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:195)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
at org.eclipse.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:654)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1320)
at com.zimbra.cs.servlet.RequestStringFilter.doFilter (RequestStringFilter.java:52)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1291)
at com.zimbra.cs.servlet.SetHeaderFilter.doFilter(Set HeaderFilter.java:57)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1291)
at org.eclipse.jetty.servlets.UserAgentFilter.doFilte r(UserAgentFilter.java:82)
at org.eclipse.jetty.servlets.GzipFilter.doFilter(Gzi pFilter.java:256)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1291)
at com.zimbra.cs.servlet.ETagHeaderFilter.doFilter(ET agHeaderFilter.java:45)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1291)
at com.zimbra.cs.servlet.ZimbraQoSFilter.doFilter(Zim braQoSFilter.java:114)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1291)
at org.eclipse.jetty.servlets.DoSFilter.doFilterChain (DoSFilter.java:474)
at org.eclipse.jetty.servlets.DoSFilter.doFilter(DoSF ilter.java:345)
at org.eclipse.jetty.servlets.DoSFilter.doFilter(DoSF ilter.java:316)
at org.eclipse.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1291)
at org.eclipse.jetty.servlet.ServletHandler.doHandle( ServletHandler.java:443)
at org.eclipse.jetty.server.handler.ScopedHandler.han dle(ScopedHandler.java:137)
at org.eclipse.jetty.security.SecurityHandler.handle( SecurityHandler.java:556)
at org.eclipse.jetty.server.session.SessionHandler.do Handle(SessionHandler.java:227)
at org.eclipse.jetty.server.handler.ContextHandler.do Handle(ContextHandler.java:1044)
There's more...

My 443 port status as for netstat is this in all the servers:
tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN 0 254881 4160/java

I tried working this issue with three browsers (chrome, firefox and iexplore). With IE I've got some more info in the pop-up message.

"
Se ha detectado un error de JavaScript in method ZaOverviewPanelController.prototype._overviewTreeL istener

description: Unable to set property 'currentTab' of undefined or null reference number: -2146823281 stack: TypeError: Unable to set property 'currentTab' of undefined or null reference at setInstanceValue (https://192.168.18.170:7071/zimbraAd...21163252:531:1) at setInstanceValue (https://192.168.18.170:7071/zimbraAd...1163252:1633:1) at xformTabTreeListener (https://192.168.18.170:7071/zimbraAd...163252:14697:1) at _overviewTreeListener (https://192.168.18.170:7071/zimbraAd...163252:13936:1) at run (https://192.168.18.170:7071/zimbraAdmin/:636:1) at handleEvent (https://192.168.18.170:7071/zimbraAd...1163252:4674:1) at notifyListeners (https://192.168.18.170:7071/zimbraAd...1163252:4494:1) at notifyListeners (https://192.168.18.170:7071/zimbraAd...163252:12364:1) at _notifyListeners (https://192.168.18.170:7071/zimbraAd...163252:12885:1) at _itemClicked (https://192.168.18.170:7071/zimbraAd...163252:12842:1)
"

At this point...I have absolutly no clue where the problem is...I have this very same problem with "mmr" instead of "replica" and with proxy enabled for http and mail instead of the proxy being disabled like in this post.

SELinux is disabled for all the hosts, iptables is disabled aswell and IPv6 is disabled from the very OS.

I already updated the authkeys in case that was the problem and ran zmfixperms -e too...

I also tried leveling up the log info but nothing new showed up.

I'm puzzled by this. Anyone please? Reading other posts, some solutions pointed towards the url for the log host...I've got this setting ok.

Please help me with this...any idea is going to be more than welcome.
Regards,
Sebas

PS: If I add a server without LDAP/store roles, it doesn't throws this error.