Results 1 to 4 of 4

Thread: Search broken on wiki?

  1. #1
    Join Date
    Feb 2007
    Posts
    58
    Rep Power
    8

    Default Search broken on wiki?

    I search on SPF and nothing is found in both title and text searches, although I know for a fact that SPF occurs within a page:

    http://wiki.zimbra.com/index.php?tit...ti-spam_system

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

  3. #3
    Join Date
    Feb 2007
    Posts
    58
    Rep Power
    8

    Default

    Ok, yeah, that works...but having a broken search functionality on the wiki might be a little misleading? If I didn't know for sure that it was there, I would've gone away assuming the empty results were correct.

    If it's a known problem, perhaps y'all should remove that search box and replace it with a google search box?

  4. #4
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Bugzilla this...

    That's a very good point. Can you file that in bugzilla so our wiki guy gets alerted?
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2009, 05:32 PM
  2. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 09:26 AM
  3. Wiki Migration
    By Alan Brogan in forum Migration
    Replies: 2
    Last Post: 03-02-2007, 09:08 PM
  4. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 09:03 AM
  5. Search improvements
    By JustinC in forum Users
    Replies: 3
    Last Post: 12-21-2005, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •