Results 1 to 6 of 6

Thread: Allow access for mail deleivery from external server

  1. #1
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    9

    Default Allow access for mail deleivery from external server

    I want to allow our external webserver to use our zimbra server to send mail as those from our domain. I enabled authentication on the server and at the moment the smtp code on the webserver can't do authenticated smtp. This a virtual company so everybody connects across the net to their mail.

    So is it possible to configure Zimbra to accept the IP address of the webserver as a trusted user/system or r there any other ways i might be able to get this to work.

    Thanks Nick

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by nickteagle View Post
    So is it possible to configure Zimbra to accept the IP address of the webserver as a trusted user/system or r there any other ways i might be able to get this to work.
    That's the "trusted network" feature : it can be used for a single IP.

    You can set it in the admin WebUI, "Configuration" then "Global Configuration" then "MTA" (or directly in your server MTA tab).

  3. #3
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    9

    Default

    Thanks for your replay. I've had a look through the webui, but can't see a option for "trusted network". I'm running version 4.
    Thanks Nick

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    4.0 or 4.5.x?

  5. #5
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    9

    Default

    the version is 4.0. Nick

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Upgrade to 4.5.2
    We've added some tools to the adminui

    -john

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •