Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Major Upgrade

  1. #11
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Good. Are you able to update to 4.0.5?

  2. #12
    Join Date
    Dec 2005
    Posts
    26
    Rep Power
    9

    Default

    No, I rolled back to 3.0.0_M1 because of the failure...and this are all the errors I get after I rolled it back ...

  3. #13
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yang,
    I've sent you a private message.
    Please take a look.

    -john

  4. #14
    Join Date
    Dec 2005
    Posts
    26
    Rep Power
    9

    Default

    John,
    I didn't receive it, can you send it to me to yxiao2004@gmail.com again? thanks!

    also, is install a brand new 4.5.2 server as a second server in the group an option? so I can easily migrate all of the user mailboxes over to the new server?

    Thanks again.

    - Yang

  5. #15
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default help

    I just posted this in another thread but then saw this one. I have kinda been thrown into this zimbra upgrade and have a couple questions. I am running 3.0 GA on an xserve box, looking to go to 4.5.3. I copied entire zimbra folder as root and go a bunch of errors

    cp: /opt/zimbra/postfix/spool/private/xxxx: Operation not supported on socket

    Once this is figured out I assume I need to run the install script in the download, does it matter from where and as what user. I'm pretty sure I will screw this up bu figured I would ask first. As you can tell from my questions I'm clueless but have no other option as I understand I need to do this for DST changes and I am most capable one (I know its scary).

    I see I should go to 3.1 first?

  6. #16
    Join Date
    Dec 2005
    Posts
    26
    Rep Power
    9

    Talking

    first, did you stop the services before you started copying? what are you using to copy? cp -rp? I think it is recommended that you use rsync instead, just so that all of the permissions are preserved.

    the recommended upgrade path I was told is 3.0GA to 4.0.5 to 4.5.3, but there seems to be a lot of issues because of database version compatibilities.
    since the server I was working with is in production(bleh) and I simply just didn't have the time to wait and fix all of the problems, I choose to build a new server with 4.5.3 and had all of the users export all of their emails using Outlook, saved them into a .pst file, then used the Zimbra PST migration tool imported them back into the new server, which worked fine so far. So if your users are willing to do this, and you don't have too many of them dispersed all over the place, this may not be a bad option as compared to deal with all the issues with trying to upgrade, which is not fun at all from my own experience ....

    - Yang

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •