Results 1 to 10 of 42

Thread: 4.53: tomcat is not running

Threaded View

  1. #1
    Join Date
    Feb 2007
    Posts
    47
    Rep Power
    8

    Default 4.53: tomcat is not running

    After upgrading my server from 4.52GA to 4.53GA this morning, everything seemed OK. I decided to enable imap proxy. That seemed to be OK at the time, but later I checked the server status and there was an X next to imap proxy.

    I figured maybe I needed to restart zimbra, so I did an "/etc/init.d/zimbra restart". After 20 seconds or so, the command returned without error.

    I tried logging in to the admin panel, and got "Server Error Encountered". So, I did an "su - zimbra" and checked zmcontrol status:

    Code:
    [zimbra@mailhost ~]$ zmcontrol status
    Host mailhost.inc21.com
            antispam                Running
            antivirus               Running
            imapproxy               Running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    tomcat is not running
            mta                     Running
            snmp                    Running
            spell                   Running
    Tried the mailbox and tomcat troubleshooting stuff in the wiki, but

    Code:
    [zimbra@mailhost ~]$ sh -x bin/zmmtactl status
    + BASE=/opt/zimbra
    + SCRIPTS='zmmtaconfigctl postfix zmsaslauthdctl'
    + case "$1" in
    + STATUS=0
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmmtaconfigctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/postfix status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmsaslauthdctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + exit 0
    So I think that's OK.

    I tried "mysql mysql" as zimbra user and logged into mysql no problem.

    I checked permissions and ownership of the redolog, and it looks OK too:
    Code:
    [zimbra@mailhost ~]$ ls -l /opt/zimbra/redolog
    total 8
    drwxr-x---  2 zimbra zimbra 4096 Mar  2 13:08 archive
    -rw-r-----  1 zimbra zimbra  512 Mar  2 13:08 redo.log
    So now I'm kind of stuck.
    Last edited by michaeln; 03-02-2007 at 02:49 PM.

Similar Threads

  1. Tomcat, Java VM Problems - RAM related? Help
    By Mo_Hong in forum Administrators
    Replies: 3
    Last Post: 03-28-2007, 02:00 PM
  2. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 07:18 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Why is Tomcat shuting down ever nights?
    By trapanator in forum Administrators
    Replies: 2
    Last Post: 11-30-2006, 10:57 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •