Results 1 to 8 of 8

Thread: Migration from zimbra 8.0.3 to 8.0.7 in ubuntu 10.04

  1. #1
    Join Date
    Jun 2014
    Posts
    16
    Rep Power
    1

    Unhappy Migration from zimbra 8.0.3 to 8.0.7 in ubuntu 10.04

    Hello,

    I installed zimbra 8.0.3 on ubuntu 10.04 and now i need to u upgrade it to 8.0.7 with all data of course, I downloaded the zcs 8.0.7 and when i run it , it gives me this error :
    ZCS upgrade from 8.0.3 to 8.0.7 will be performed.
    Checking for available license file...
    ERROR: The ZCS Network upgrade requires a license to be located in
    /opt/zimbra/conf/ZCSLicense.xml or a license previously installed.
    The upgrade will not continue without a license.



    When i run this command :
    curl --connect-timeout 5 -s -f https://license.zimbra.com/zimbraLic...on?action=test
    it gives me :
    You've reached Zimbra activation server successfully.

    So the license thing is good ! is it ?
    in the official link of zimbra ( Open Source Edition Downloads: Enterprise Messaging and Collaboration Software by Zimbra ) it tells that zimbra 8.0.7 on ubuntu 10.04 is deprecated, so i think i need to work on 12.04 , Am I making any sense ?
    SOS cuz i need to finish as soon as possible ( so laate :( )

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Are you actually a Network Edition customer? If not, why are you installing the NE version? You should always give full details of the installed ZCS version by posting the output of the following command:

    Code:
    zmcontrol -v
    If you're trying to upgrade your linux distribution then you need to look at some of the forum threads on this topic and read the wiki article on Disaster Recovery before you do anything.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2014
    Posts
    16
    Rep Power
    1

    Default

    Thank u for answering.

    Well this is the output of zmcontrol -v :
    Release 8.0.3.GA.5664.UBUNTU10.64 UBUNTU10_64 FOSS edition.

    No, im not upgrading linux distribution, Im trying to upgrade from zimbra 8.0.3 to zimbra 8.0.7 and I dont think Zimbra 8.0.7 can be installed on ubuntu 10.04 ..

    I did try to look in other threads but it was useless..

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Souka View Post
    Well this is the output of zmcontrol -v :
    Release 8.0.3.GA.5664.UBUNTU10.64 UBUNTU10_64 FOSS edition.
    Well the first problem is this:

    ZCS upgrade from 8.0.3 to 8.0.7 will be performed.
    Checking for available license file...
    ERROR: The ZCS Network upgrade requires a license to be located in
    /opt/zimbra/conf/ZCSLicense.xml or a license previously installed.
    The upgrade will not continue without a license.


    When i run this command :
    curl --connect-timeout 5 -s -f https://license.zimbra.com/zimbraLic...on?action=test
    it gives me :
    You've reached Zimbra activation server successfully.
    That indicates that you've downloaded and tried to install the NE version of ZCS, the Open Source edition does not need a licence.


    Quote Originally Posted by Souka View Post
    TNo, im not upgrading linux distribution, Im trying to upgrade from zimbra 8.0.3 to zimbra 8.0.7 and I dont think Zimbra 8.0.7 can be installed on ubuntu 10.04
    Of course it can be, Ubuntu 10.04 is deprecated and you will need to upgrade your distribution eventually. ..

    Quote Originally Posted by Souka View Post
    TI did try to look in other threads but it was useless..
    That doesn't really give us much of a clue on what you've tried nor what the results were, there are several threads on this problem with the licence and several (and wiki articles) on upgrading tyhe distribution.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2014
    Posts
    16
    Rep Power
    1

    Default

    What does it mean NE version of ZCS ??
    I did install the Open Source edition , that's what I downloaded Capture.PNG

    So I need to change the version of ubuntu to 12.04

    Thank u for ur time (I appreciate it)
    Souka

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Souka View Post
    What does it mean NE version of ZCS ??
    It means the Network Edition of ZCS (i.e. the one that you pay for) - that's what needs the licence not the OSS version. You don't need to post a screenshot, the file name would have been more use as that tells exactly which version you've tried to install.

    QUOTE=Souka;335666]So I need to change the version of ubuntu to 12.04[/quote]No, you don't need to change the version of Ubuntu, "deprecated" just means it won't be supported for the next release of ZCS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jun 2014
    Posts
    16
    Rep Power
    1

    Default

    It means the Network Edition of ZCS (i.e. the one that you pay for) - that's what needs the licence not the OSS version.
    Ah ok i understand now

    You don't need to post a screenshot, the file name would have been more use as that tells exactly which version you've tried to install.
    Here is the capture of the two packages
    Capture.PNG

    8.0.3 is already installed and working good, n i want to upgrade it to 8.0.7 with the old data.

    Oh yé i just noticed the word NETWORK in the package! But i downloaded the package from "Open Source Edition" ??

    Can you give me the link to download zimbra 8.0.7 OSE please ?


    thanks
    Last edited by Souka; 06-17-2014 at 09:35 AM.
    Souka

  8. #8
    Join Date
    Jun 2014
    Posts
    16
    Rep Power
    1

    Default

    OMG how dummy am I !!

    I found zcs SEO Im downloading it


    thank you so much for the information you've been so helpful.
    God bless you :respect:
    Souka

Similar Threads

  1. Replies: 0
    Last Post: 07-14-2011, 03:02 AM
  2. Replies: 0
    Last Post: 04-24-2009, 12:19 AM
  3. Replies: 6
    Last Post: 11-24-2008, 05:48 AM
  4. Exchange 2003, Win2k3 R2 -> Zimbra 5.0.5 on Ubuntu 8.04 Migration
    By Abzstrak in forum Zimbra Success Stories
    Replies: 1
    Last Post: 05-25-2008, 09:29 PM
  5. Replies: 2
    Last Post: 07-22-2007, 11:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •