Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: smtpd_relay_restrictions not working properly

  1. #11
    Join Date
    Feb 2012
    Posts
    27
    Rep Power
    3

    Default

    Hi

    I've upgraded my zimbra to latest one. Now guide me.

  2. #12
    Join Date
    Feb 2012
    Posts
    27
    Rep Power
    3

    Default

    So how can I achieve this task by using postfix?.

    Problem is that my one server which is outside, where I've configured postfix as relay my mail server. And it is able to send mail without authentication. If I'm not wrong It should not be happen.

    While reading regarding the same Issue I found this.
    SMTP Authentication
    SMTP authentication allows authorized mail clients from external networks to relay messages through the Zimbra MTA. The user ID and password is sent to the MTA when the SMTP client sends mail so that the MTA can verify if the user is allowed to relay mail.
    Note:

    User authentication is provided through the Zimbra LDAP directory server, or if implemented, through the Microsoft Active Directory Sever.
    Please help me.

Similar Threads

  1. Zimbra 7 - SPF not working properly?
    By mwyrebski in forum Administrators
    Replies: 0
    Last Post: 04-16-2012, 02:15 AM
  2. [SOLVED] Logger not working Properly
    By cluster3 in forum Administrators
    Replies: 12
    Last Post: 03-27-2012, 02:38 PM
  3. zmschedulebackup not working properly
    By wentum in forum Administrators
    Replies: 12
    Last Post: 07-26-2011, 04:25 PM
  4. [SOLVED] NE Backup not working properly?
    By Stergil in forum Administrators
    Replies: 2
    Last Post: 06-20-2008, 12:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •