Results 1 to 2 of 2

Thread: ZMStat-FD is not running.

  1. #1
    Join Date
    Sep 2011
    Location
    Atlanta, Ga
    Posts
    13
    Rep Power
    4

    Default ZMStat-FD is not running.

    Over the past week, I have noticed that my stats shows a red x in the admin console. When I check zmstats, I get the output below. I also found it odd that the status of the zmstat is running when the server is stopped and stopped when the server is running. Any help figuring out how to get the stats showing properly would be appreciated.

    Centos 6.5 kernel 2.6.32-431.17.1.el6.centos.plus.x86_64

    zimbra 8.07 wih current patch 8.0.7_GA_6029

    Current running processes for zmstat
    Code:
    zimbra    4176  0.0  0.2  45072  7484 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-proc
    zimbra    4178  0.0  0.2  44808  7188 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-cpu
    zimbra    4180  0.0  0.2  44816  7204 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-vm
    zimbra    4182  0.0  0.2  44808  7196 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-io -x
    zimbra    4184  0.0  0.2  44676  7132 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-df
    zimbra    4186  0.0  0.2  44808  7188 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-io
    zimbra    4190  0.1  0.2  49908  8200 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-allprocs
    zimbra    4192  0.0  0.2  44940  7328 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-mysql
    zimbra    4195  0.0  0.2  44676  7100 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-mtaqueue
    zimbra    4198  0.0  0.3  50796 11284 ?        S    13:53   0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-ldap
    ZMStat status
    Code:
    Running: zmstat-mysql
    Running: zmstat-mtaqueue
    Running: zmstat-ldap
    Running: zmstat-allprocs
    Running: zmstat-df
    Running: zmstat-io-x
    process 4188 in /opt/zimbra/zmstat/pid/zmstat-fd.pid not running
    Running: zmstat-io
    Running: zmstat-vm
    Running: zmstat-cpu
    Running: zmstat-proc
    zimbra stopped
    Code:
           antispam                Stopped
                    zmamavisdctl is not running
            antivirus               Stopped
                    zmamavisdctl is not running
                    zmclamdctl is not running
                    zmfreshclamctl is not running
            ldap                    Stopped
            logger                  Stopped
                    zmlogswatchctl is not running
            mailbox                 Stopped
                    mysql.server is not running.
                    zmmailboxdctl is not running.
            mta                     Stopped
                    zmsaslauthdctl is not running
                    postfix is not running
            opendkim                Stopped
                    opendkim is not running.
            snmp                    Stopped
                    zmswatch is not running.
            spell                   Stopped
                    zmapachectl is not running
            stats                   Running
            zmconfigd               Stopped
                    zmconfigd is not running.
    zimbra running
    Code:
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Running
            opendkim                Running
            snmp                    Running
            spell                   Running
            stats                   Stopped
            zmconfigd               Running
    Last edited by joe_louis; 07-04-2014 at 12:14 PM.

  2. #2
    Join Date
    Sep 2011
    Location
    Atlanta, Ga
    Posts
    13
    Rep Power
    4

    Default

    bueller? bueller?

Similar Threads

  1. zmstat
    By cjm51213 in forum Administrators
    Replies: 0
    Last Post: 06-07-2013, 01:41 PM
  2. zmstat.out has 2.8GB !?
    By gruad23 in forum Administrators
    Replies: 13
    Last Post: 07-22-2010, 10:40 AM
  3. [SOLVED] zmstat always down
    By cailleaux in forum Administrators
    Replies: 4
    Last Post: 03-22-2010, 01:45 AM
  4. Replies: 3
    Last Post: 02-22-2010, 04:26 AM
  5. zmstat . convertd . pid not running
    By Rebel6381 in forum Administrators
    Replies: 3
    Last Post: 08-11-2009, 08:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •