Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: HTTPS access Zimbra without specifying port

  1. #1
    Join Date
    Jul 2014
    Posts
    3
    Rep Power
    1

    Question HTTPS access Zimbra without specifying port

    To access the mail server from a browser
    https://mail.bodeind.is:8443/
    Works fine
    However is it possible to configure Zimbra such that if I enter mail.bodeind.is into a browser I get connected?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by bjarni View Post
    However is it possible to configure Zimbra such that if I enter mail.bodeind.is into a browser I get connected?
    You don't have to specify a port to access Zimbra as port 443 is the default HTTPS port. I guess you've done something non-standard either when you installed ZCS or subsequently.

    You should also give the exact version of ZCS when you post on these forums by posting the output of the folowing command:

    [code]zmcontrol -v[/quote]
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2014
    Posts
    3
    Rep Power
    1

    Default

    Release 8.5.0 BETA3.2884 Ubuntu.64 Ubuntu_64 Foss Edition.
    I am testing zimbra and it was a clean install using defaults.
    I am not talking about the HTTPS port.
    When Zimbra install finished it reported all the ports to access the mail server.
    Web Server Http:8080
    Web Server Https:8443
    mail.bodeind.is points top ip of Zimbra server in dns.
    so to access the zimbra mail server I have to enter in browser https://mail.bodeind.is:8443/
    I would like to be able to enter only mail.bodeind.is
    Does anyone know how this would be done?

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    You changed some default parameters during the setup (and/or installed zimbra-proxy while it was not needed).
    So now you should search the forum/wiki to find out how to change the ports.

  5. #5
    Join Date
    Jul 2014
    Posts
    3
    Rep Power
    1

    Default

    Quote Originally Posted by Klug View Post
    You changed some default parameters during the setup (and/or installed zimbra-proxy while it was not needed).
    So now you should search the forum/wiki to find out how to change the ports.
    Thanks for your reply.
    Can you please explain to a newbie why we want to change the ports?

    I thought I was looking for a redirect from mail.bodeind.is to https://mail.bodeind.is:8443/ like you do on a apache server.

    I was wondering how this would be done on Zimbra?
    Or if it is possible?

    Thanks

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Zimbra can be a complex bit of thing when it comes to its configuration.
    You have to understand want you're doing (when changing ports and/or changing options).

    You should have a look at the admin documentation (read the "Product Overview" then search about ports).

    As we don't know what you set up exactly and how, giving you the short answer (how to change the port) might make you break everything if you apply it.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Klug View Post
    You changed some default parameters during the setup (and/or installed zimbra-proxy while it was not needed).
    The proxy is installed by default on ZCS 8.5.0.

    Quote Originally Posted by bjarni View Post
    Can you please explain to a newbie why we want to change the ports?
    Did you actually install the proxy on this server or did you say "N" when asked if you wanted it? Check which services are running on your server with the following command:

    Code:
    zmcontrol status
    As Klug suggested, you should read the Product Documentation and take a look at some of the forum threads on this topic.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Even in single server mode?
    This is not going to help...

    (yes, I did not have time to play with the beta)

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Klug View Post
    Even in single server mode?
    Yes, I'm afraid so. There's several other services installed as well and the download file is just under 1GB a somewhat larger file than it used to be. Perhaps all will be revealed in one of the forum announcements or product documentation when it's released but I won't hold my breath.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    There's the new preview feature that seems heavy...
    ZCS-NE 8.5 BETA2 requires libreoffice on UBUNTU 14.04

Similar Threads

  1. Change the https default port to other port
    By RP zim in forum Administrators
    Replies: 1
    Last Post: 04-12-2012, 06:10 AM
  2. Replies: 2
    Last Post: 04-21-2010, 07:19 AM
  3. Enabling ssl on port 8081 for zimbra web login (https)
    By Vivek k c in forum Administrators
    Replies: 5
    Last Post: 08-22-2007, 11:30 PM
  4. Replies: 2
    Last Post: 01-18-2007, 02:05 PM
  5. Changing browser access from HTTPS to Both HTTPS and HTTP
    By kelley.ch in forum Administrators
    Replies: 5
    Last Post: 09-18-2006, 11:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •