Results 1 to 3 of 3

Thread: issue with recieving mail

  1. #1
    Join Date
    Aug 2014
    Posts
    4
    Rep Power
    1

    Default issue with recieving mail

    hiii..

    i have installed zcs 7.2.7 installed successfully but when i am sending mail its showing msg is sent but not delivered in user account.
    and when am sending to other domain like gmail it working fine ..

    what could be issue please help me to get out of this ....

  2. #2
    Join Date
    Apr 2014
    Posts
    19
    Rep Power
    1

    Default

    Split dns is the issue Also Please install a newer version of zimbra


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Aug 2014
    Posts
    4
    Rep Power
    1

    Default

    thanxx for you instant reply....

    so i do not need to do split dns again...

    i wanted to tell you that i am using mail.xxxxxx.com as our server amd i want to make one more mail1.xxxxx.com so it will not effect anywhere no need to do anything simply have to install zimbra only it wolud work???

Similar Threads

  1. Sending and Recieving E-mail Error
    By aapostolis in forum General Questions
    Replies: 1
    Last Post: 06-30-2010, 04:26 PM
  2. Problems Recieving Mail From Domain
    By thunder04 in forum Administrators
    Replies: 1
    Last Post: 04-30-2010, 03:44 PM
  3. [SOLVED] Recieving Mail
    By liamuk in forum Installation
    Replies: 7
    Last Post: 04-14-2008, 09:25 AM
  4. Not sending/recieving outside mail.
    By ddowney in forum Administrators
    Replies: 1
    Last Post: 03-06-2008, 11:09 AM
  5. Problem Recieving Mail
    By bstamper in forum Installation
    Replies: 4
    Last Post: 09-30-2005, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •