Results 1 to 4 of 4

Thread: spam training not working - permission denied

  1. #1
    Join Date
    Mar 2007
    Location
    Brandon, MS
    Posts
    3
    Rep Power
    8

    Default spam training not working - permission denied

    Spam training is not working. Whenever the job runs I get the following error over and over:

    java.io.IOException: HTTP GET failed: /service/user/spam.eivow5ru@northforty.net/?id=938cb742-4684-4719-bf0c-ab3eb8fa26e1:283: 403: permission denied: you do
    not have sufficient permissions
    at com.zimbra.cs.util.SpamExtract.extractMessage0(Spa mExtract.java:322)
    at com.zimbra.cs.util.SpamExtract.extractMessage(Spam Extract.java:305)
    at com.zimbra.cs.util.SpamExtract.extract(SpamExtract .java:254)
    at com.zimbra.cs.util.SpamExtract.main(SpamExtract.ja va:202)


    I've done a search for the same error and I can't seen to figure it out.

    Michael

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    It's been mentioned before, did you see any of these? Which version/release of Zimbra? Which operating system? Did you search bugzilla? Is this running zmtrainsa manually or via the cron job?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Location
    Brandon, MS
    Posts
    3
    Rep Power
    8

    Default

    Ok I feel foolish now. Those pointed me to my problem. I'm running 4.5.0GA on CentOS 4.4. I'm downloading 4.5.3 right now and will upgrade. Thanks for you quick response.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by micwise View Post
    Ok I feel foolish now.
    There's no need to feel foolish, it's easy to miss an answer if you don't get the search quite right - I miss stuff by doing that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. How to check if spam training is working?
    By tbovingdon in forum Administrators
    Replies: 1
    Last Post: 03-13-2007, 06:57 AM
  2. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  3. Ldap issues
    By mississippiman in forum Installation
    Replies: 11
    Last Post: 01-09-2007, 08:00 PM
  4. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 03:39 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •