Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: connection refused??

  1. #1
    Join Date
    Nov 2006
    Posts
    52
    Rep Power
    9

    Unhappy connection refused??

    Hey guys,

    I am tailing my /var/log/mail.log file get this:
    Code:
    Mar 10 22:07:06 oaxy postfix/qmgr[21961]: 271AC14C2ECB: to=<mzandrea@kaxy.com>, relay=none, delay=234121, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Mar 10 22:07:07 oaxy postfix/qmgr[21961]: 2D7A614D1FD1: to=<crmignogna@kaxy.com>, relay=none, delay=234108, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Mar 10 22:07:08 oaxy postfix/qmgr[21961]: 26C6414CBC89: to=<bbenoit@kaxy.com>, relay=none, delay=234093, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Mar 10 22:07:08 oaxy postfix/qmgr[21961]: 24CD714D1FF8: to=<johnnysmodel@kaxy.com>, relay=none, delay=234090, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Mar 10 22:07:09 oaxy postfix/qmgr[21961]: 2ACE414CBE01: to=<rightchoice@kaxy.com>, relay=none, delay=234015, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Mar 10 22:07:09 oaxy postfix/qmgr[21961]: 289BA14D207C: to=<bazotts@kaxy.com>, relay=none, delay=234010, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Mar 10 22:07:10 oaxy postfix/qmgr[21961]: 2C8FF14D20AE: to=<wellwell@kaxy.com>, relay=none, delay=233970, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    can anyone give any insight into why that is?

    Thanks.

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    Is tomcat running? Any errors in mailbox.log? Have you changed firewall or zimbra port settings recently?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    zmcontrol status returns that your antispam or antivirus system is down, right?

    connection refused to 127.0.0.1 from postfix/qmgr almost always means that as/av is offline.

    you did do some troubleshooting prior to posting, right?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    Nov 2006
    Posts
    52
    Rep Power
    9

    Default

    Amavisd is down. But I took out the content-filter entry from the main.cf file for postfix. Everything else is running fine

  5. #5
    Join Date
    Nov 2006
    Posts
    52
    Rep Power
    9

    Default

    What are the consequences? Is the mail still being delivered?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by alimovz View Post
    What are the consequences? Is the mail still being delivered?
    You won't get any mail delivered to users mailboxes. Look in the Admin UI at the queue status and the 'status' in your error message above tells you what's ahppening.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Nov 2006
    Posts
    52
    Rep Power
    9

    Default

    Ok then lemme pose another question. How to make postfix deliver directly to zimbra store? Without amavisd? I mean I took out the content-filter parameter from the main.cf file. I modified the zimbra/bin/postfix file no to override the config files. What else do I have to do?

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I think you should figure out why the av/as is down.
    Treat the problem, not the symptom.

  9. #9
    Join Date
    Nov 2006
    Posts
    52
    Rep Power
    9

    Default

    I know why it's down. I turned it off by adding exit 0 to zmamavict at the top. The reason I did that is because with amavis the delivery is too slow.

  10. #10
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I've got about 300 users, and delivery time is about 2 secs.
    Why is it slow?

    Otherwise, if you want to disable as/av, you should do that in the admin ui.

Similar Threads

  1. zmprov mc default zimbraFeatureNotebookEnabled TRUE
    By nbhanji in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 11:39 AM
  2. Can not reach https://example.com:7017/zimbraAdmin
    By Max Ma in forum Installation
    Replies: 14
    Last Post: 03-31-2007, 10:14 AM
  3. Replies: 26
    Last Post: 02-12-2007, 07:23 PM
  4. Problems: Fresh Zimbra on Fresh Debian
    By bronto in forum Installation
    Replies: 5
    Last Post: 09-11-2006, 07:14 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •