Results 1 to 5 of 5

Thread: upgrade 3.1.4 to 4.5.3

  1. #1
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default upgrade 3.1.4 to 4.5.3

    We are currently running OS 3.1.4 on RHEL4, and would like to upgrade to the latest version 4.5.3.

    Should I upgrade to an interim version first, on is it OK to go straight to 4.5.3?

    Is it as simple as making a backup then running install and selecting upgrade?

    Thanks
    Ron

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    Yes, definitely take a backup.

    Yes, it is as simple as running the install script - it will update if it finds a current version of Zimbra installed. Offhand I don't think there's any problems with going from your version to current, do a quick search of the forums to check.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    thanks for the quick reply

    will give it go this weekend....

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Don't upgrade straight from 3.1.4 to 4.5.3
    I know there are issues upgrading from 3.0.1 to 4.5, but I'm not sure about 3.1.4

    Do the interm upgrade to 4.0 first. It may save you a big headache.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I'd forgotten about iptables, we used to use it (briefly) with Zimbra. Do the path that John suggested, first to 4.0.0 then to the current release. There was also an LDAP upgrade issue, you can read the details on this thread pages 3-4 - review that before you do the upgrade.
    Last edited by phoenix; 03-16-2007 at 01:27 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. IMAP TLS Problems after upgrade to 4.5.3
    By shanson in forum Administrators
    Replies: 4
    Last Post: 03-22-2007, 08:05 AM
  2. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  3. Upgrade 3.1.4 to 4.0.2
    By Richard in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 10-10-2006, 07:20 AM
  4. Upgrade from 3.1.4 to 4.0.0 fails
    By freeformz in forum Administrators
    Replies: 2
    Last Post: 08-31-2006, 07:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •