Results 1 to 8 of 8

Thread: Spamassassin: no Bayes testing performed

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default Spamassassin: no Bayes testing performed

    Hi,

    Using mainly Thunderbird, I have been moving my emails to the Junk folder for quite some time now.
    Yesterday I thought: strange that it seems that spamassassin doesn't get any smarter.
    So I looked around a bit and executed under the zimbra user:

    zmtrainsa mail.mydomain.com user password spam Junk

    to train spamassassin using the emails I have moved to the Junk folder.
    All email were processed and everything looked ok.

    Then, in the course of the day, I started getting lots of spam in my Inbox instead of in my Junk folder.
    I investigated a little and saw that Bayes is no longer in the X-Spam_Status tests.
    I thought it could have to do with permissions so I tried zmfixperms but that didn't help.

    I'm running zcs-4.5.3_GA_733.UBUNTU6.tgz on edgy.

    Any ideas???

    kind regards, Bart.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Was it working before you ran the zmtrainsa?
    You can go back in time to an e-mail to check.

    Any other Ubuntu users have this problem?
    Possible bug.

  3. #3
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default

    yes, it was working before, that is to say: the bayes testing was working.
    I don't think it was sa-learning from everything that I moved to the Junk folder using Thunderbird.

  4. #4
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default

    Is there a way to get the Bayes testing back in?

    regards Bart.

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    File a bug for this.
    Remember that ubuntu is in beta.

    -john

  6. #6
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default

    ok, i will file a bug.

    From what I understood, Ubuntu isn't beta anymore since 4.5GA.
    Am I wrong?

    regards Bart.

  7. #7
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    spam training only works if the message is moved to the junk folder via the webclient. this is independent of the platform you run on.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default

    Yes, I understand that now.
    But apart from that, my email is not bayes-tested at all anymore.
    regards Bart.

Similar Threads

  1. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  2. Replies: 6
    Last Post: 03-02-2007, 05:09 AM
  3. Bayes score not showing in headers.
    By brained in forum Installation
    Replies: 1
    Last Post: 10-21-2006, 11:40 PM
  4. Per user spamassassin settings possible?
    By redhat in forum Administrators
    Replies: 1
    Last Post: 08-11-2006, 04:51 PM
  5. Bayes filter import bug
    By jwilso2 in forum Developers
    Replies: 4
    Last Post: 11-03-2005, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •