Results 1 to 5 of 5

Thread: Client Issues

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default Client Issues

    We've been in the process of migrating to Zimbra (OSS) over the past couple of weeks. Up to today everything has been going smoothly for the most part, with just a few minor bumps in the road. Today, however, I have been getting a lot of reports of slow response times, server timeouts when deleting, moving and sending messages. This is all with the Zimbra Web Client. We are up to about 125 active users. Server is running 90+% idle, and I'm not seeing any network slow downs. I'm still waiting to get screen shots of some of the error messages the users are getting. I am seeing a lot of the following error messages in the mailbox.log file (not sure if this is related to the client problems or not):

    Code:
    2007-03-20 12:18:29,572 WARN  [http-443-Processor56] [] [SoapServlet] - Servlet.service() for servlet SoapServlet threw exception
    java.net.SocketTimeoutException: Read timed out
            at java.net.SocketInputStream.socketRead0(Native Method)
            at java.net.SocketInputStream.read(SocketInputStream.java:129)
            at com.sun.net.ssl.internal.ssl.InputRecord.readFully(InputRecord.java:293)
            at com.sun.net.ssl.internal.ssl.InputRecord.read(InputRecord.java:331)
            at com.sun.net.ssl.internal.ssl.SSLSocketImpl.readRecord(SSLSocketImpl.java:723)
            at com.sun.net.ssl.internal.ssl.SSLSocketImpl.readDataRecord(SSLSocketImpl.java:680)
            at com.sun.net.ssl.internal.ssl.AppInputStream.read(AppInputStream.java:75)
            at org.apache.coyote.http11.InternalInputBuffer.fill(InternalInputBuffer.java:747)
            at org.apache.coyote.http11.InternalInputBuffer$InputStreamInputBuffer.doRead(InternalInputBuffer.java:777)
            at org.apache.coyote.http11.filters.IdentityInputFilter.doRead(IdentityInputFilter.java:115)
            at org.apache.coyote.http11.InternalInputBuffer.doRead(InternalInputBuffer.java:712)
            at org.apache.coyote.Request.doRead(Request.java:423)
            at org.apache.catalina.connector.InputBuffer.realReadBytes(InputBuffer.java:283)
            at org.apache.tomcat.util.buf.ByteChunk.substract(ByteChunk.java:404)
            at org.apache.catalina.connector.InputBuffer.read(InputBuffer.java:298)
            at org.apache.catalina.connector.CoyoteInputStream.read(CoyoteInputStream.java:192)
            at com.zimbra.cs.servlet.ZimbraServlet.readFully(ZimbraServlet.java:184)
            at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:210)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
            at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:162)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
            at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
            at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
            at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)
            at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
            at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
            at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
            at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
            at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:541)
            at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
            at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)
            at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:667)
            at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)
            at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
            at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
            at java.lang.Thread.run(Thread.java:595)
    Anyone got any clues on what could be causing these problems, or what else I should be looking for? Hopefully we haven't hit any type of threshold on the server. We've still got another couple hundred users to migrate.

  2. #2
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Unfortunately I still have not been able to get a screen-shot from any of the users having these problems. However, I did get some of the details of at least one of the error messages they are getting. The message says:
    "Error: end tag 'body' does not match start tag 'HR'"

    This appears to be related to bug 14777, which right now is in a status of "UNCONFIRMED".

  3. #3
    Join Date
    Jul 2007
    Location
    Abbotsford, BC, Canada
    Posts
    7
    Rep Power
    8

    Default

    We're getting this error a lot today as well. We just migrated to Zimbra over the weekend. So far it has all been on IE6 machines.
    Last edited by Basil Fawlty; 07-23-2007 at 11:28 AM.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I know there's an IE6 bug with slow response times.

    I can't seem to find the bug, and it may be a 5.0 bug. I will continue to look around.

    Also, on Sox's comment, QA is attempting to repo. Once that's done we'll try to fix it

  5. #5
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    It was a while ago, but I'm pretty sure we found this to be an IE6 only issue.

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Couple of Issues with Web Client
    By soxfan in forum Users
    Replies: 9
    Last Post: 09-13-2008, 01:58 PM
  3. client POP issues
    By reckless2k2 in forum Installation
    Replies: 9
    Last Post: 06-14-2007, 10:23 PM
  4. Need Help Troubleshooting Web Client Issues
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-23-2007, 05:27 AM
  5. Web Client Issues
    By tester100 in forum Administrators
    Replies: 16
    Last Post: 01-18-2006, 11:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •