Results 1 to 4 of 4

Thread: Setup a mail gateway!

  1. #1
    Join Date
    Mar 2007
    Posts
    85
    Rep Power
    8

    Default Setup a mail gateway!

    Dear all,
    I want to setup a mail gateway using Zimbra. I intend to install Zimbra MTA for my testing but i don't find any option to route mail from mail gateway to mail host. I have read postfix document and found out "virtual_transport" option to config routing from mail gateway to mail host. I have tried to modify from "virtual_transport =error" to "virtual_transport=smtp:mailhost.domain.com:25 " but when i reload postfix, it return "virtual_transport=error".

    Please help me.

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have you looked at the multi-server installation guide on the Documentation page or searched the forums? This has been mentioned before.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Posts
    85
    Rep Power
    8

    Default

    Thanks for replying!
    I have tried to search on forum but i haven't found out my problem yet.
    Please give me more information.

    Best regards,

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have you read the documentation for multi-server install? You can find it from the main www.zimbra.com page, read that and see if it does what you want.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. Help needed to setup up third party Antivirus scanning
    By curious_guy in forum Installation
    Replies: 1
    Last Post: 10-01-2006, 07:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •