Results 1 to 2 of 2

Thread: zmprov gives me errors and I cant login email or admin? Help please

  1. #1
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Exclamation zmprov gives me errors and I cant login email or admin? Help please

    if I type zmprov command in I get the following output.

    ERROR: zclient.IO_ERROR (invoke unable to parse response: <html><head><title>Apache Tomcat/5.5.15 - Error report</title><style><!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}--></style> </head><body><h1>HTTP Status 404 - Servlet AdminServlet is not available</h1><HR size="1" noshade="noshade"><p><b>type</b> Status report</p><p><b>message</b> <u>Servlet AdminServlet is not available</u></p><p><b>description</b> <u>The requested resource (Servlet AdminServlet is not available) is not available.</u></p><HR size="1" noshade="noshade"><h3>Apache Tomcat/5.5.15</h3></body></html>, server: localhost) (cause: com.zimbra.soap.SoapParseException unable to parse response: <html><head><title>Apache Tomcat/5.5.15 - Error report</title><style><!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}--></style> </head><body><h1>HTTP Status 404 - Servlet AdminServlet is not available</h1><HR size="1" noshade="noshade"><p><b>type</b> Status report</p><p><b>message</b> <u>Servlet AdminServlet is not available</u></p><p><b>description</b> <u>The requested resource (Servlet AdminServlet is not available) is not available.</u></p><HR size="1" noshade="noshade"><h3>Apache Tomcat/5.5.15</h3></body></html>)
    Now I cant login to my email or admin console. It appears to be recieving mail fine though. I'm running 4.5.3 opensource zimbra on ubuntu.

    Thanks Nick

  2. #2
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Question

    Or does anyone know of a way to undo a command given with zmprov?

    I would like to undo this, because that seems to be what caused my login errors and zmprov errors:

    zmprov md domain.com zimbraMailCatchAllAddress @domain.com zimbraMailCatchAllCanonicalAddress @mail.domain.com

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Login with admin after installation?
    By nfear24 in forum Installation
    Replies: 7
    Last Post: 01-07-2007, 04:13 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM
  4. Errors in Admin on Domain and Doc creation
    By russgalleywood in forum Administrators
    Replies: 26
    Last Post: 10-09-2006, 01:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •