So I get this message in the reports every day:

Connection concurrency limit exceeded: 51 from mail.domain.com[192.168.32.16] for service smtp : 52 Time(s)

I know why, and I am perfectly fine with that, but is there any way I can up this limit? I have tried messing around with the "MTA Trusted Networks:" setting but have yet to find the right one. What should this be listed at to allow unlimited connections from my forwarding mail server?

Or alternately, what can I do to bump this threshold up? Like to 1000?

Thanks,
Nutz