Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Mail server host name in greeting

  1. #31
    Join Date
    Oct 2006
    Posts
    45
    Rep Power
    9

    Default

    Setting smtp_helo_name didn't work for me, but setting smtpd_banner in the ~zimbra/postfix/conf/main.cf file did work. Run postfix reload after changing the setting and it all appears to work as expected.

    I do see phoenix's point that we should probably configure the split dns appropriately, but we have the system installed already against the internal name and the documentation for changing the name looks to be a lot more involved than configuring postfix to use a different banner.

    Cheers,
    David

  2. #32
    Join Date
    Jul 2006
    Location
    BELGIUM
    Posts
    54
    Rep Power
    9

    Default

    same over here: smtp_helo_name didn't work , but setting smtpd_banner in the main.cf file did works.

    Lars.

  3. #33
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default DNS Records

    Can you post your zone file?

  4. #34
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Fqdn

    tickus.com in not a fully qualified domain name. mail.tickud.com is.

    is the name of your machine actually mail?

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •