Results 1 to 3 of 3

Thread: Zimbra + Moodle

  1. #1
    Join Date
    Apr 2007
    Posts
    1
    Rep Power
    8

    Default Zimbra + Moodle

    Hi,

    I have a problem with a newly installed zimbra server. I want to use zimbra's ldap server to authenticate my Moodle users but unfortunately I cant manage to get it working.

    Basically, I dont know what exactly I must type in fields "Bind dn" and "ldap_contexts".

    If anyone knows something about that, please help me.

    P.S. I've already read Moodle's guide about LDAP authentication.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Have you taken a look at Zimbra's LDAP Documentation information:
    http://wiki.zimbra.com/index.php?tit...Authentication

  3. #3
    Join Date
    Sep 2007
    Posts
    37
    Rep Power
    8

    Default

    <themelis>, did you ever get this to work? I'm interested in getting some of the details since I'm trying to do the same thing.

    Thanks.

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 09:24 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  4. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •