Results 1 to 2 of 2

Thread: One domain set up in two different locations

  1. #1
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default One domain set up in two different locations

    I'm going to try to explain this the best I can, so bare with me please. I have a domain that I set up on my zimbra server called somedomain.com and the somedomain.com is being hosted by godaddy. Email is also being hosted by godaddy and on the zimbra server. I'm setting the users up one at time with pop 3 pulling their email from godaddy to the zimbra server. Iíve got dns set up internally for the somedomain.com and tried to get it to use the mx records from godaddy. Everything looks good with the dig somedomain.com MX command. I want the emails sent to somedomain.com to go to godaddy first and then it can get pulled with the pop 3 settings from my zimbra server. The reason I want this is because everyone is not going to be set up on the same day, so the people that haven't been set up yet will still receive emails from my users set up on the zimbra server. The problem is that the emails sent by my zimbra users are not reaching my users that haven't been set up on the zimbra server because they are still on godaddy until I can change them over. So basically I have the same domain set up my zimbra server and godaddy both hosting email. I want godaddy to have priority over my zimbra server, but my zimbra server thinks it's got higher priority.


    Please help.

    Sunshine

  2. #2
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default some more info

    I sent an email to an account that doesn't exist in the somedomain.com on my zimbra server and found out the postfix program is being used to locate domain. See below:

    This is the Postfix program at host host.somedomain.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to <postmaster>

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The Postfix program

    <user@somedomain.com>: host host.somedomain.com[192.168.1.25] said: 550 5.1.1 No
    such user here (in reply to RCPT TO command)


    With that being found, how to do I get the postfix program to use something besides the zimbra server for the somedomain.com?

Similar Threads

  1. Replies: 5
    Last Post: 07-06-2010, 02:44 AM
  2. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  3. One Domain, Multiple Locations, Multiple Servers(?)
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-13-2007, 09:42 AM
  4. set up a catch-all account to a domain name
    By rafrio in forum Developers
    Replies: 0
    Last Post: 01-25-2007, 05:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •