Results 1 to 2 of 2

Thread: Admin login stopped working

  1. #1
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    8

    Default Admin login stopped working

    Hi, For some reason, I can no longer login to the admin page anymore.
    I just get the following: Server Error Encountered"
    Also, /var/log/zimbra.log is now 0 bytes. It was logging before logrotate ran and made a compressed copy - zibmra.log.1.gz, which has plenty of entries.

    user emails are still working fine.
    platform is CentOs 4.4 on a Dell 1750 dual Xeon 3.0GHz w/2 Gb ram & 176Gb on raid 5 at only 9% disk usage. (hacked redhat-release file)
    tried admin page in both firefox & IE. Not running yum services as daemon
    tried resetting admin password, restarting services via zmcontrol and even rebooted the server.

    running zimbra Release 4.5.4_GA_763.RHEL4_20070326134650 RHEL4 FOSS edition

    Other than that little snafu, ZImbra rocks, it even works with my windows mobile PC phone seemlessly.

  2. #2
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    8

    Default

    Nevermind, I figured it out.

Similar Threads

  1. Admin login stuck on "Loading..."
    By danfluidmind in forum Installation
    Replies: 9
    Last Post: 07-12-2007, 10:04 AM
  2. No admin login using Opera
    By eddie in forum Administrators
    Replies: 3
    Last Post: 04-09-2007, 11:07 PM
  3. Cannot login as admin after install
    By elesouef in forum Installation
    Replies: 23
    Last Post: 02-13-2007, 09:06 AM
  4. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 06:29 AM
  5. Install worked, admin login not working
    By gribbler in forum Installation
    Replies: 2
    Last Post: 10-17-2005, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •